VW Vortex - Volkswagen Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I bought and installed an aftermarket radio but I can’t get it to power on for the life of me. It’s straight wired, red to the battery and black grounded to the frame, and the switch power to the windshield wiper fuse. Still no beans, am I missing something?
 

·
Registered
Joined
·
9,180 Posts
Does your Rabbit have radio prep? There are VW and Ford adapters that just plug in.

Other than that, I would suspect the switch power to wiper fuse.

I could check the Bentley if it was a German Rabbit but if the fuse is after the wiper relay, it's not powered. I doubt the wipers get power all the time.

I'd choose a battery tap. I think that's a 30 terminal. I believe 15 is for ignition on.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
In theory the wipers only get power when the car is turned on so it would be a great switch power, however due to the problems I’m facing I think you’re right DeadInside. And all the original radio wiring was trash or I woulda used that. I’m used to 90s Hondas lol this is very new for me
 

·
Registered
Joined
·
357 Posts
You can get away with wiring it thru a toggle switch if you don’t want to risk messing anything else up or just wire it to the battery and unplug it when you get out every time but ether way it won’t remember stations or any other presets


Sent from my iPhone using Tapatalk
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top