VW Vortex - Volkswagen Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 · (Edited)
Just wondering if anyone has experienced anything similar to what I've been going through...

Went to crank the car after work Tuesday and it didn't start. Had a coworker try to jump the car and it still wouldn't start. Went to the parts store, got a new battery and installed it, and when I cranked the car up a few things happened:

  • it ran for a few seconds then started hesitating like it was going to stall
  • steering fault, traction control, TPMS, and airbag fault lights came on
  • significantly more vibration and noise from the engine/transmission

Driving the car back to the parts store to turn in my core, the EPC light came on and the DIC indicated that there was a 4000rpm limit. No codes in the computer, but it indicated multiple system malfunctions. On the way home from the parts store the CEL came on for an indicated P0011 'A' camshaft position - timing over-advanced or system performance bank 1. The whole time I'm driving the car just feels "off", although that's pretty subjective.

I've changed hundreds of batteries in my life (former mechanic) and never experienced anything worse than losing radio presets, so this is all very alarming for me. I'm not sure if I somehow jumped timing on the cold start after replacing the battery, or some other thing that I haven't even thought of. Has anyone had a similar experience? Any recommendations as to next steps? Unfortunately all of my tools are about 200 miles away so I have no way of checking the timing myself, but I have an appointment at a local shop next Thursday in case I can't get things sorted out by then.
 

·
Registered
2013 vw mk6 jetta gli-Autobahn
Joined
·
862 Posts
replacing the battery on a mk6 will cause a serious of fault codes. But, usually just driving the car will remove the faults. But, the P0011 is more concerning and might be a coincidence.


Good luck...
biz
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #4 ·
Thanks for the suggestions y'all! As far as I know my car isn't one of the ones with the battery monitor on the cable, and when I tried running the battery reset through my scan tool after the swap it failed.

Most of the lights went away after initially driving the car post-battery swap but then the EPC and CEL came on, the car went into limp mode, and the P0011 code came up - this is what leads me to believe there's more to it than simply not driving far enough to reset everything.

I haven't driven or even tried to crank the car since my initial post in case the engine really did jump timing, and I've got a flatbed picking up the car to take to the shop for an in-depth diag (more than I can do myself, at least). I'll be sure to report back on the resolution - even if it makes me seem like a fool for forgetting something simple. 😅
 
  • Like
Reactions: biz4two

·
Registered
Joined
·
26 Posts
Discussion Starter · #5 ·
It looks like the car needs a motor, unfortunately. The battery replacement likely had nothing to do with the issues I experienced and was almost certainly a coincidence.

The current theory (based off my own observations, the findings of the shop, and discussions with other mechanically-inclined friends) is that a stuck injector caused the crankcase to fill with fuel, mixing it with the oil which caused a loss of viscosity. This in turn chewed up the bearings and various other moving parts to the point of failure.

Not a happy resolution, unfortunately, but at least now I have some answers and can keep moving forward. Thanks again for the suggestions.
 
  • Sad
Reactions: biz4two

·
Registered
Joined
·
26 Posts
Discussion Starter · #7 ·
Just an update on this, VW will NOT warranty the motor for this type of issue. So if you are looking at getting a newer VW with the EA888 motor - DON'T. VW stands with their dealerships, NOT with the consumer. They will screw you the first chance they get.
 

·
Registered
2013 vw mk6 jetta gli-Autobahn
Joined
·
862 Posts
Was your Jetta still under warranty?? How many miles on the engine? When was the last time you changed the oil?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top