VW Vortex - Volkswagen Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I recently went on a 2200 mile round trip from Norcal to Albuquerque. On my way home, behind the drivers side dash I heard a clicking noise that stopped after a couple of seconds, didn't hear it again till I started the car on my way to work. When I start it, it makes a 10 or so second constant clicking noise, then does a rythmic short clicking noise constantly. I took it to my mechanic, he pointed out a spot near the gas pedal and said, "if its this one its easy to replace, If its back in the dash, I have to take the gauge cluster out and it's a nightmare". Have any of you heard or had to replace the aircon actuators behind the drivers side dash?

I tried the search function on the vortex, and looked around on youtube, everything I found was the recirc actuator.

Thanks in advance
 

·
Registered
Joined
·
309 Posts
I have had that noise before a few times. It comes and goes. Nothing ever happens except the noise

Come join the VW R32 Owners group on Facebook. Way more active
www.facebook.com/groups/vwr32/


I recently went on a 2200 mile round trip from Norcal to Albuquerque. On my way home, behind the drivers side dash I heard a clicking noise that stopped after a couple of seconds, didn't hear it again till I started the car on my way to work. When I start it, it makes a 10 or so second constant clicking noise, then does a rythmic short clicking noise constantly. I took it to my mechanic, he pointed out a spot near the gas pedal and said, "if its this one its easy to replace, If its back in the dash, I have to take the gauge cluster out and it's a nightmare". Have any of you heard or had to replace the aircon actuators behind the drivers side dash?

I tried the search function on the vortex, and looked around on youtube, everything I found was the recirc actuator.

Thanks in advance
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
The boxes in the back have the stock wheels in them :cool:
Quick update, I realized my wife hadn't heard the sound, so I had her get in the driver seat and me in the passenger seat. She started the car and it made no noise, I hit the auto on the climatronic and it started the noise again, definitely coming from the drivers side dash.
 

·
Registered
Joined
·
784 Posts
There’s a few actuators back up in there. mine have been doing that nonsense for years, I’ve yet to have any issues with air flow, direction or temp. The best ive heard was from a VW shop that said they could replace them but there’s no guarantee the noise would go away. Good times.

Oh, and I never have any DTCs for the actuators to date.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
206 Posts
does it make that clinking noise for a few seconds when you are in reverse? then it’s the a/c recirculation flap motor. you can expect that one to give out sooner or later. but it is behind the passenger dash.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,093 Posts
I would, but I don't do facebook. Never have.
Keeping these forums alive!

Balloon fiesta trip? I live in ABQ.

Anyway, I have heard this noise before, intermittently. I haven't heard it in maybe 5 years. It did seem to happen on long road trips. I have never had an issue related to it something in that area. I have no idea what's in that region. For me it sounded like it was coming from behind the cluster.

My advice: it's annoying but if it's intermittent, it might be one of those things you ignore. If it's constant and/or daily, then I'd be motivated to fix it.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #14 ·
I'm going to talk to my mechanic tomorrow to see if it will throw codes if I just unplug it. And yes it makes noise everytime I turn my aircon on. So it either needs to be fixed, or unplugged
 

·
Registered
2008 VW R32
Joined
·
5 Posts
I have gotten a similar sound, I had always assumed it was something with the climate control behind the head unit. I did the dash shelf mod and wondered if the sunlight sensor cable hanging around was getting in the way of anything, but the clicking went away after a few seconds for me and happens infrequently, with no other issues. Kind of reminds me of the sound the windows motor makes when it's already all the way up but the auto close is trying to go.
 
1 - 15 of 15 Posts
Top