VW Vortex - Volkswagen Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter · #1 ·
So i have had VCDS lite for a while and got a cable from a friend that he got off ebay, imprints on it say JEN AUTO on one side and OBDII on the other. It detects the dongle says interface detected not ross tech blah blah. I turn my key to the on position plug the cable into the ecu then start VCDS. From there it detects nothing, i've download all the drivers etc. What next? this program would be awesome if i could get it to work. BTW my car is a 2001 Jetta Wolfie
 

·
Vendor
Joined
·
2,910 Posts
The "program" isn't at fault here, my guess is the eBay lead or the car is at fault. Try that setup on another VW of this era and see if it works, if not the answer is the lead. However, if it works I'd guess that the car has a problem, such as s shorted K line, and that would need to be resolved.

If you want assistance with the troubleshooting, we can surely do that if you're using a genuine Ross-Tech interface. The KII-USB would be sufficient for a Mk4 VW.
 

·
Registered
Joined
·
154 Posts
Discussion Starter · #3 ·
My guess is that it is actually an issue with my computer, the person i got the interface from used it on my car with his computer and it worked fine. He mentioned that there was a driver he had to download in order for it to work, which i believe i downloaded the correct driver. I have went into device manager while the interface was plugged into my computer and updated the driver and got a message saying that the driver was up to date. Is there a website i can go to an d manually download drivers? and i dont doubt the program is at fault, i have used it on my friends computer and it is awesome software, i'm just trying to figure out how to get it working on my computer
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top