VW Vortex - Volkswagen Forum banner
281 - 285 of 285 Posts

·
Registered
Joined
·
292 Posts
Thanks Marek.

Yes agree its bytes not bits and confirmed it is the 10th one over.

Looks like I may have to just run the wires however I'm wondering if looking into coding/lamp brightness values may help with this issue?
 

·
Registered
Joined
·
6,055 Posts
Oops! Pilotlars praised me too soon.

Byte 09 needs to be 0A, not 00. So Bytes 09 through 13 should be 0A 00 00 0F 00.

I'll bet that will fix the problem. You'll be able to see in the check-boxes what 0A changes, along with the rest of the re-coding.

The only other changes that should be done is Byte 18 needs to be changed by un-checking Bits 1, 3 and 5; and Byte 19 needs to be changed by un-checking Bits 2 and 3. I can't remember offhand what those do, but I think all those changes have to do with disabling cold diagnosis on the LED tail lights. (What each of those total bytes will then look like will depend on other unrelated bits you have checked or in-checked.)

By the way, I'm still a bit skeptical regarding the ECS harness that supposedly allows you to get away with not adding the two 4th wires... I assume that those harnesses do the same thing as splicing a short extra wire at each tail light -- but that hack still resulted in bulb-out warnings...
 

·
Registered
Joined
·
1,621 Posts
Yea im skeptical about these harnesses too. All they do usually is reconfigure the wires but they dont add that other wire. To properly work everything you need the other two wires to send control command for the turn signals.

When I first got mine i plugged them right in and ran them in passat mode with random bulb out warnings, but they did work. The turn signals flashed and the brake lights lit up as well as had night lighting. I think the only time id get the warnings for bulbs out was when I would turn on the lights at night. The brake and turn signals didnt cause any problems that i remember. Im probably going to go back to that soon because my ambers have been failing slowly and I dont have the time to fix them myself.
 

·
Registered
Joined
·
292 Posts
Thanks for all the replies and feedback.

I will certainly try Marek's suggestions on the coding. However I won't be able to do this for several weeks since I am overseas on a business trip.

I will report back after attempting the changes.

Please post any additional recommendations or learnings for installing these LEDs.
 
281 - 285 of 285 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top