VW Vortex - Volkswagen Forum banner
21 - 40 of 285 Posts

·
Registered
Joined
·
983 Posts
Discussion Starter · #21 ·
Re: OEM LED Installation (gti luver)

Quote, originally posted by gti luver »
what I did is just kept the common in place and moved the other 2 pins one slot down, if I remember right on the left it was 2 to 3 and 3 to 4, and on the right it was 3 to 2 and 2 to 1, plus I used the coding that I found on the vortex to disable cold diagnostics and activate rear fog and the amber turn signal, if you need more details IM me

This is what I started with, but since I wanted both rings to light up as parking and brake lights I added a wire. Even when I had my car wired like yours, I still had a bulb-out error. I am curious as to what your long coding for bytes 9 throuh 13 is. Thanks.
 

·
Registered
Joined
·
9,476 Posts
Great job with the write up!
 

·
Registered
Joined
·
983 Posts
Discussion Starter · #23 ·
Re: (barnstee)

Quote, originally posted by barnstee »

Thanks very much jimb for your explanation! I understand it now. I've just never seen the US spec real light from the inside.

I'm actually in Dublin, Ireland.


I originally assumed you were in Ireland, but had second thoughts so I included that blurb about Dublin, OH. If I had read your profile, the '07 R32 would have given your location away. Just out of curiosity, what are you trying to make your taillights do?
 

·
Registered
Joined
·
33 Posts
Re: (jimb)

Quote, originally posted by jimb »

Just out of curiosity, what are you trying to make your taillights do?

Nothing.
Since I have a European R32, I didn't have to change a thing when I added the LEDs. I just wanted to help you guys and I was curious about the US spec lights. I agree that the US stock wiring is dangerous as it is duffucult to see the difference between brake and turn signal. But then again maybe it's just because I'm not used to it. The European stock wireing is not great either, IMO, as the inner amber circle is too small and therefore the turn signal hard to see, especially when the brake light is also lit up and it is a sunny day. That's why I think the safest option are the LEDs and they look cool in the dark, too!
 

·
Registered
Joined
·
33 Posts
Re: OEM LED Installation (jimb)

Quote, originally posted by jimb »

This is what I started with, but since I wanted both rings to light up as parking and brake lights I added a wire. Even when I had my car wired like yours, I still had a bulb-out error. I am curious as to what your long coding for bytes 9 throuh 13 is. Thanks.

I'd be interested in this as well: jimb, you should, in theory, not get the bulb out warning if you have byte 19, bit 3 set to 0. I'm taking this from http://dpham00.info/gti/vagcom...v.pdf.
 

·
Registered
Joined
·
3 Posts
Re: OEM LED Installation (jimb)

I finally wired up the LED tails tonight. Everything went great except for one change:
The center light, not the ring, was constantly at full-brake brightness until I changed the string to 14 00 00 0F 00 instead of 0A 00 00 0F 00.
Too bad I'll never get to stare at my car in traffic
 

·
Registered
Joined
·
9,699 Posts
Re: OEM LED Installation (pt-gti)

Quote, originally posted by pt-gti »
I finally wired up the LED tails tonight. Everything went great except for one change:
The center light, not the ring, was constantly at full-brake brightness until I changed the string to 14 00 00 0F 00 instead of 0A 00 00 0F 00.
Too bad I'll never get to stare at my car in traffic


You changed from HEX 0A, which is 10% power to HEX 14, which is 20% power.
Are you sure something else wasn't going on at the time the center ring was at full power?
 

·
Registered
Joined
·
3 Posts
Re: OEM LED Installation (Tim Birney)

I wrote that from memory, I could be off-by-one position or something, I'll double-check that in the morning. I'm fairly confident reverting that byte 9 returned the brake lights to normal operation.
 

·
Registered
Joined
·
4 Posts
Re: OEM LED Installation (jimb)

sorry my bad English
Jimb~
Does your OEM LED..turn signal flashes yellow ? or red ?
it's in Outer circle or Inner circle ?
I have spliced wires 2 and 3 together and not VAG-Com changes yet. The Outer circle of LED shows yellow(break light) and inner circle of LED shows Red.
If I do the VAG-COM changes, will it fix the color and everything works properly ?
PS. I have tired to splice 2 and 4 togethet. then connect 3 (turn signal) wire to inner circle. The inner circle becomes signal light, but it flashes red not amber.
not VAG-COM changes yet. So i wonder if i recoding
it....will it flash amber ?
and I don't know do I need other diff code for this one.
 

·
Registered
Joined
·
4 Posts
Re: OEM LED Installation (jimb)

Sorry my Bad English
ya it's working rite now ~ I tried to plug and play (no splice wire, no change wire) and without VAG-COM, but have to close the Car door first and then start the engine.
otherwise ..the taillights would not work properly and some other small
problems + not stable
I think i still need to find a VW dealer to do VAG-COM coding for me,
becuz i want my turn signal flashes amber.
My car is not GTI , it's a Golf V ( 3 wires only)

ps. I didn't recieve your IM ~ add my MSN or email
[email protected]
 

·
Registered
Joined
·
2,003 Posts
Re: (linedpaper)

any pics of these installed?
 

·
Registered
Joined
·
834 Posts
Re: (linedpaper)

Where did you get your leds from? I've had an order with Dynamic Motorworks since 7/30 and they still don't have any. oempl.us didn't have any when I checked a couple of weeks ago.
 

·
Registered
Joined
·
2,003 Posts
Re: (linedpaper)

Quote, originally posted by linedpaper »
And...

those look great.
Is the red portion of the lights smoked?
 
21 - 40 of 285 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top