VW Vortex - Volkswagen Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
238 Posts
Discussion Starter · #1 ·
Whats up guys, maybe you can solve this issue for me. My oil buzzer likes to go off, only after the cars fully warmed up, and only at 2000 rpms, i downshift to rev the engine above that and it goes away. Ok, heres what i'm using, fram oil filter, castrol high mileage 10w-40.
 

·
Registered
Joined
·
1,195 Posts
Re: Oil Buzzer Problem (herr west)

ditch the fram, and get a quality filter like Mahn, or Bosch.
then go fill up with some regular 10-30 oil.
 

·
Registered
Joined
·
1,148 Posts
My friend has the same problem in his mk2 automatic. He uses MANN oil filter and still buzzing.
I think it is a sensor that needs replacement.
 

·
Registered
Joined
·
32 Posts
Re: Oil Buzzer Problem (MYTHOS)

i just went through exactly this and had another post about it if you search in the golf II and Jetta II forum.
anyway they like thick oil and factory filters. the parts guy at the local VW dealer said use 15W-40 in the winter (I'm in west PA) and 20W-50 in the summer. Also he said it is common with non OEM filters to have trouble with the light and buzzer.
Also from what I can tell I believe there are 2 oil press sensors, and one of them is only checked around 2500 rpm, which explains why in your car and mine it was so darn elusive to figure out.
I replaced my Fram filter and put the 15-40 in instead of the 10-30 I was running and it works fine now, no more lights or buzzers.
Perry
 

·
Registered
Joined
·
7,993 Posts
yeah 10w30 is just too light a weight in vw
and ditch that fram lol.


Modified by Mortal_Wombat at 5:21 PM 2-17-2004
 

·
Registered
Joined
·
238 Posts
Discussion Starter · #6 ·
Re: (Mortal_Wombat)

Cool, thanks guys for all the info. I'm definitely going to use a stock oil filter next oil change and switch the oil weight over. If it still does it, i'll change out the sensors. Thanks again! http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
11,388 Posts
Re: (herr west)

i currently have the same problem using a mahle filter and two brand new oil pressure sensors. i think they out 10-40 in last time i had the oil changed, the thing is that with the cold weather if i bump it up to 15-40 the car is going to be even harder to crank when its 5*F out
 

·
Registered
Joined
·
3,899 Posts
Re: (herr west)

OK 10-30 oil too light for a VW??? What is that? If that were the problem then everyone in canada with a VW would be driving around with our oil buzzers going off all the time...I think the problem is not just the oil...I HAVE to run 5-30 and that barley pours at -30 degrees celcius...
Wade
 

·
Registered
Joined
·
1,315 Posts
Re: (sprocket007)

check the manual it lists the oil for each climate range, where i live 10w30 is ok if it stays at -10*C or lower but anything higher it needs 15w40 to keep the buzzer off. i have 2 new oil pressure sensors and this happenes even with a good quality filter if i run less than 15w40 when it's near or above 0*C
 

·
Banned
Joined
·
3,053 Posts
Re: (92-8valver)

my buzzer always went off when i started to drop rpm's. scenario:
on a highway at high rpms(bc of the cam), take an off ramp, pull it out of gear and just coast, light goes crazy and buzzes. tap the gas, goes away.
all i did was put 15w50 mobil1(preferance) into it, and never had a problem.
 

·
Registered
Joined
·
2,339 Posts
Re: (vwgroundzero)

well not to be an ass but I threw a rod on 10w/30 I will never use 10w/30 again on any 1.8l 8v aside from that the "bible" says 20w/50 good luck and don't buy cheap ass crappy oil spend a few extra $$ and buy some decent oil...
 

·
Registered
Joined
·
238 Posts
Discussion Starter · #12 ·
Re: (nogogl)

So you say the service manual recommends 20w/50? Also, what oil are you using which would be a better oil?
 

·
Registered
Joined
·
238 Posts
Discussion Starter · #15 ·
Re: (nogogl)

What about castrol high mileage? It's what i'm using now. Also, i changed the filter to a mann filter and the buzzer went away, thanks for the good advice on that one. http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
644 Posts
Re: (herr west)

my jetta does the same thing i switched oil and the same thing i have a new oil sensor but haven't put it on my G60 has the same problem it really gets enoing
 

·
Registered
Joined
·
58 Posts
I think everyone must have this problem.. I just bought a golf.. same exact thing.. I changed the oil using valvoline vr1 20w50 and k&n oil filter.. I've never seen the light since.
 
1 - 17 of 17 Posts
Top