VW Vortex - Volkswagen Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
994 Posts
Discussion Starter · #1 ·
i just got done swapping in my 2.0 16v, it started right up but the oil light blinks. when the motor was in a different car of mine i know it didn't flash, so my question is what connector could cause this....the ones on top of the oil cooler?
Also, i noticed that the oil pan was dented in....could it be dented enough to be too close to the pick-up on the pump??
any help would be great http://****************.com/smile/emthup.gif , thanks
 

·
Registered
Joined
·
3,207 Posts
Re: Oil Light flashing??? could be loose connector or something more serious? (RyanBMX)

i just got done swapping in my 2.0 16v, it started right up but the oil light blinks. when the motor was in a different car of mine i know it didn't flash, so my question is what connector could cause this....the ones on top of the oil cooler?
YES, one is high pressure one is low, check both (though the buzzer is on the low circut)
Also, i noticed that the oil pan was dented in....could it be dented enough to be too close to the pick-up on the pump??
ITS POSSIBLE, but id check/replace sensors first.
 

·
Registered
Joined
·
2,383 Posts
Re: Oil Light flashing??? could be loose connector or something more serious? (Evil16vGLI)

LEd blinks cause the oil flaw is limited . replace the oil pan
 

·
Registered
Joined
·
3,739 Posts
Re: Oil Light flashing??? could be loose connector or something more serious? (Dimitri16V)

I have the same problem and my oil pan is also dented in. What is oil flaw? do you mean oil flow is limited?
 

·
Registered
Joined
·
3,849 Posts
Re: Oil Light flashing??? could be loose connector or something more serious? (Dimitri16V)

did you try reversing the oil switch connectors if you have 2? You should also check with a Bently to verify the wiring is correct. It is very easy to check those sensors http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
994 Posts
Discussion Starter · #7 ·
i was just that i had the wires switched....i dont know why i didn't mess with that in the first place, thanks
 
1 - 7 of 7 Posts
Top