VW Vortex - Volkswagen Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
my passat w8 a model 2003 bought used from the uk ,has temp gauge moving from 90 to 100 when running on ac in traffic but goes back to 90 on open raods is that normal or is there a problem with the cooling system
please advice as am running w/out ac which is very unconfortable
 

·
Registered
Joined
·
445 Posts
Re: operating eng temp (TWENZETU)

The thermosat system in the W8 is typically problematic. Doubt there are many mechs in Africa that would know your car that well. But you sound resourceful enough. Get that Bentley manual and have at it!
 

·
Registered
Joined
·
119 Posts
Re: operating eng temp (TWENZETU)

Greetings and sorry to hear of your misfortunes with your W8. I recently had cooling system issues with mine so hopefully I can at least give you an idea of what you may be looking at. The W8 has two thermostats that I know of but I doubt either one is causing your issue. My fan control module failed on mine and the fans ran constantly at full speed regardless of engine temp and she could not warm up. Logically I would guess thats one example of a failed fan control module and it seems reasonable another example of that module failing would be your cooling fans not coming on at all. Next time she is hot and the temp gauge is climbing just pop the hood and see if your two fans are turning fast. If they arent you have just narrowed your issue to either the module or the fan motors themselves failed. One other possibility is that your water pump is failing and unable to circulate water/coolant effectively. The system itself is no more complex than other VWs or Audis of the same class and generation. Make sure you cover all the basics though and check all of your fuses to ensure non are blown. I have no idea how your W8 found its way to Africa but I assure you that car will be a burden to you because of your lack of support for the vehicle. Best of luck to you.
-David
 

·
Registered
Joined
·
2 Posts
Re: operating eng temp (vertigoeffect)

I am currently experiencing the same problem. My VW dealer wants to replace the thermostat assembly for $1400. I am not convinced that I need this. I have had an independent look at it. He reset the codes and the issue goes away for about a month. Then the fans start roaring again and the check engine light comes back on. How can I be sure it is the fan control module before replacing it.
 

·
Registered
Joined
·
68 Posts
i had that problem with the fanns too and changed out my 2 coolant sensors or what ever you call them , that worked for me one is next to radiator by the intake the second one is under throttle body that one i have a nice scratch on my arm ;)
 
1 - 5 of 5 Posts
Top