VW Vortex - Volkswagen Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5,282 Posts
Discussion Starter #1
OOk I know this is out there but ever sence I got my car back on the road Ive had problems with over heating. I've tried bleeding the system numerous times and also I bought a new cap. Now because the weather is colder I am using the heat in my car but the heat cools off when I am stoped, and when I am driving the heat come back. Now my though is that there is a vacume leak some where in the car and it is causing the heater not to work proply, and also helping the car over heat.... but when I do drive everytime I add water and and can't figure out how to fix this problem... I plan on a coolent flush to get ready for the winter but I want to figure out the problem before hand... all imput will help out.
 

·
Registered
Joined
·
5,282 Posts
Discussion Starter #3
Well I was not sure if it had to do with the heater not pulling enough when at idle, but its a brand new longblock from the factory but the coolent is running threw the turbo but I don't see how that would effect anything... maybe the secondary water pump is bad? Any tips on how to find a block or buld up of something?
 

·
Registered
Joined
·
5,810 Posts
Grab the coolant hoses (use a rag or soemthing) and see if you can feel water pumping through inlet/outlet hoses.
 

·
Registered
Joined
·
5,282 Posts
Discussion Starter #5
I am going to tare in to the coolent ststem this weekend... hope it is not the waterpump it has less than 4k on it, but the car has came close to overheating several times. Maybe it got hot enough to melt the plastic fins, dam that would suck the big one
 

·
Registered
Joined
·
5,810 Posts
Why did you not replace it with the metal impellar one?
 

·
Registered
Joined
·
5,810 Posts
Ouch.
 
1 - 9 of 9 Posts
Top