VW Vortex - Volkswagen Forum banner
  • Mwerks and Fourtitude have rejoined VWVortex. For more info, see this thread.

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey Guys! So I have a 2009 vw routan van that had a P0755 code. Mechanic replaced the B Solenoid and it went 20k miles. Threw the p0755 code again. replaced the transmission with a rebuilt trans from Browns. Made it 10k miles and threw the code again. Cleaned a wire harness and made it 1500 miles and threw it again. Took it to VW dealer and the replaced a ground wire and it went 1500 miles and threw the code again. Took it back to VW Dealer with used ECM...they installed the used ECM and it has been great....until it threw the code AGAIN 13,000 miles later. This happen to anyone else?? I am about tired of chasing expensive gremlins!!
 

·
Registered
Joined
·
2 Posts
Hey Guys! So I have a 2009 vw routan van that had a P0755 code. Mechanic replaced the B Solenoid and it went 20k miles. Threw the p0755 code again. replaced the transmission with a rebuilt trans from Browns. Made it 10k miles and threw the code again. Cleaned a wire harness and made it 1500 miles and threw it again. Took it to VW dealer and the replaced a ground wire and it went 1500 miles and threw the code again. Took it back to VW Dealer with used ECM...they installed the used ECM and it has been great....until it threw the code AGAIN 13,000 miles later. This happen to anyone else?? I am about tired of chasing expensive gremlins!!
 

·
Registered
Joined
·
2 Posts
Hey happen to me just again I did the same as you first they install a new solenoid pack 5000 miles after they remanufacture the transmission and new pcm and ground well they took almost 3 months to give back the truck after 40k miles it’s doing again !!! And I don’t know what to do .. just change the selenoide pack and reset system or what !!! Do you solve your problem how ?
 
1 - 3 of 3 Posts
Top