VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
My dashboard indicator lights went off today whilst in traffic. The transmission ended up in limp mode.
I used VAG-Com and came up with the following:
Wednesday,14,May,2008,17:46:42:27136
VAG-COM Version: Release 704.1

Address 02: Auto Trans
Control Module Part Number: 3B0 927 156 AH
Component and/or Version: AG5 01V 1.8l5VT USA 0810
Software Coding: 0001104
Work Shop Code: WSC 00028
1 Fault Found:

17090 - Transmission Range Sensor (F125): Implausible Signal
P0706 - 003 - Mechanical Failure
Freeze Frame:
RPM: 0 /min
RPM: 0 /min
RPM: 0 /min
(no units): 0.0
Torque: 132.0 Nm
Temperature: 105.0°C
T.B. Angle: 0.0°
(no units): 4.0
Where is the Transmission Range Sensor located?
 

·
Registered
Joined
·
2,237 Posts
Re: (castel)

I have no idea if a range sensor is the same as the multifunction switch on my Jetta, but maybe they are the ame type of part. On my Jetta, it's located on top of the transmission, in the front. My best guess would be look at the transmission and see where the shift cable connects to the tranny. It will probably be in that area. Also if it's the '07 shown on your profile, why not take it to the dealer under warranty?
 

·
Registered
Joined
·
4 Posts
My dashboard indicator lights went off today whilst in traffic. The transmission ended up in limp mode.
I used VAG-Com and came up with the following:
Wednesday,14,May,2008,17:46:42:27136
VAG-COM Version: Release 704.1

Address 02: Auto Trans
Control Module Part Number: 3B0 927 156 AH
Component and/or Version: AG5 01V 1.8l5VT USA 0810
Software Coding: 0001104
Work Shop Code: WSC 00028
1 Fault Found:

17090 - Transmission Range Sensor (F125): Implausible Signal
P0706 - 003 - Mechanical Failure
Freeze Frame:
RPM: 0 /min
RPM: 0 /min
RPM: 0 /min
(no units): 0.0
Torque: 132.0 Nm
Temperature: 105.0°C
T.B. Angle: 0.0°
(no units): 4.0
Where is the Transmission Range Sensor located?
[/QUOTE
My dashboard indicator lights went off today whilst in traffic. The transmission ended up in limp mode.
I used VAG-Com and came up with the following:
Wednesday,14,May,2008,17:46:42:27136
VAG-COM Version: Release 704.1

Address 02: Auto Trans
Control Module Part Number: 3B0 927 156 AH
Component and/or Version: AG5 01V 1.8l5VT USA 0810
Software Coding: 0001104
Work Shop Code: WSC 00028
1 Fault Found:

17090 - Transmission Range Sensor (F125): Implausible Signal
P0706 - 003 - Mechanical Failure
Freeze Frame:
RPM: 0 /min
RPM: 0 /min
RPM: 0 /min
(no units): 0.0
Torque: 132.0 Nm
Temperature: 105.0°C
T.B. Angle: 0.0°
(no units): 4.0
Where is the Transmission Range Sensor located?
i am having the same problem except as soon as i hit 4th straight into limp mode it goes
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top