VW Vortex - Volkswagen Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Hi!

Please help me guys I just intruduce the failure.

I got good battery it was started the engine before, and I tried with a new one also.

I got everything good but after we replaced the gearbox and put it back it doesn't runs.

It makes a wierd sound it was not here before.
 

·
Registered
Joined
·
494 Posts
Automatic trans or manual?

Is the problem that the starter is turning but the engine won't start?

If so, I'd check to make sure the starter gear is correctly mated to the transmission.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
Its a manual one, we turned on with a wire on the starter engine to the battery then it runs.
Everything is good but the problem is that i measured the wires the problem is the thin cable that goes to the starter doesent get power from inside.
So i tried to start the car from inside the measure tool is connected to the thin wire from inside. and there is no voltage.
 

·
Registered
Joined
·
494 Posts
I'd start with the ignition switch since they often fail. There is also probably a relay in the circuit somewhere that should be checked. And finally, all the wiring and connections.

Since it's a manual, you should also check the clutch switch or switches since that can prevent the starter from getting power.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #6 ·
News so looks like everything looks fine the battery,starter etc..
But now the ignition flashing i found out the first one was bad but while Im cranking the engine looks there is no fuel.I tried with cold starter its revs up the shut down instatnly.
Any idea?
 

·
Registered
Joined
·
5,161 Posts
is your glovebox light working? I had a no start on a car sa long time ago when I touched the wires and it blow a fuse and it wouldn't start until I replaced that fuse.
 

·
Registered
Joined
·
494 Posts
No fuel could be a bad fuel pump, a bad fuel pump relay or other fuel issues. A car that starts for 1 second then stops could be the immobilizer. Did you change the ECM or cluster of the car?
 

·
Registered
Joined
·
494 Posts
No fuel and no glow plugs? Is the temp low enough for them to activate? I seem to remember that on my B4 TDI the glowplugs only came on when the temp was cold.

But if both the fuel and glow plugs do not work I'd guess something is telling the ECM to not start the car. Probably a clutch switch or something.

Also check out Fred's TDI Page. TDIClub.com. VW TDI Enthusiast Community since there are many TDI experts there.
 
1 - 13 of 13 Posts
Top