VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi, after not using my car for 3 weeks (I left it locked in my garage); I started the engine to charge battery for 30 minutes.
After that I locked the doors with the door sensor as I always do, and left away (everything normal)

Some minutes after that I went back to the car and noticed the lights where blinking!!! so I opened and locked the car again but I remain there to see if that event happens again ... and it happened!!!

I tried to understand the situation but I still cannot diagnose what it is, so I did a video to show you how things happen (images are better than words)

This is what I have until now:

1) After stopping the car, I lock it with the remote key (or door sensor, is the same)
2) 70 seconds after locked, it starts an intermittent hi-frequency beep coming from the front left wheel and the intermittent lights (blinkers) start at the same time
3) The intermittent beep last for 28 seconds and stops while the blinkers remain forever

The only way I can stop this is:
a) Start the engine
b) Stop the engine
c) leave the car unlocked

Following is a video I prepared with the sequence:


By the way, I don't have a button on the drivers pillar to disable alarm, VAG-COM did not shows me error msgs, no alerts on dashboard

Thanks for any advise, I need help as I cannot leave the car unlocked at the street, any thoughts?
Mar
 

·
Registered
Joined
·
7,345 Posts
This is a car with Kessy I assume? Let's start super basic—have you tried replacing the battery in the key fob?

Although it does sound like the "key not present" alert that happens when you unlock the car and start it with they key on you, but then drive away without the key.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
This is a car with Kessy I assume? Let's start super basic—have you tried replacing the battery in the key fob?

Although it does sound like the "key not present" alert that happens when you unlock the car and start it with they key on you, but then drive away without the key.
YES it has Kessy!!! that was the first thing I did when I heard this alarm (the sound is not so loud, is more a beep than a siren).
I have 2 keys and I replaced the batteries and test both of them (no problem recognizing the keys).
Once I start the car, I can drive normally, no beeps, no blinkers, no msgs (like replace key battery), everything normal

The problem only arises when I stop the car, I get out and LOCK it using the key (remote lock) or the door sensor. Once the alarm triggers, if I only unlock the car (with remote unlock or sensor), the doors automatically lock again and the alarm cycle starts again.
If I stop the car, I get out and I don't lock it, the alarm doesn't arm or trigger and the car remains unlocked

I will do more tests with the keys to discard any problem with them.
Thank you so much for the answer, if you have more ideas, they are very welcome
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Keys do not seem to be the problem! I did every test I could.

Can anyone tell me if the beeps and the blinkers are related to the alarm, it is not a siren or horn, it is just a mid volume beep coming from beneath the passenger tire.

Please have a look at the video clip above from minute 1:15

Thanks for any help, I'm lost :banghead:
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
After doing many tests I concluded that what is sounding is the ANTI-THEFT ALARM siren !!!!
I was not sure until I did the following simple test and realized that my problem is with the Anti Theft alarm
a) I started the car
b) I opened drivers window
c) I stopped the engine
d) I got out of the car and took the remote key with me
e) I closed the car wit the remote button and the alarm red led started to blink (alarm armed)
e) from the outside I reached and pull the hood handle, opened the hood and the alarm triggered (BEEPS and Blinkers)

I still have the original problem but I temporary solved it via the VCDS

Something triggers the alarm 70 seconds after I lock the car and I don't know what is it.

I entered with my VAG and ran several tests (windows, doors, cent elect, ...) and I still don't have an error, so finally I decided to DISABLE the Anti-Theft Alarm until I find the cause that is triggering it. At least I can lock the car!

If you have any suggestions just let me know
Thanks
 
1 - 7 of 7 Posts
Top