VW Vortex - Volkswagen Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Ive noticed when Im in cruise control 80mph. So Im on the highway. And a slight right curve occurs, my speed will come down about 2-3mph and than pick back up out of the bend. It damn near feels like a slight braking. When a Left curve of the same types occur, no slowdown at all..(I can feel it and see it in the digital tach)

Car is a 2013 Passat 2.5 Manual 5 speed SE. Ive already checked the brakes and greased the slider pins they all seem fine. No clunking or rolling grinding sounds present.

Ive owned it for about 2 years now. Id say its been a growing issue for 2 months. Ive really got it figured out now, only right turns at a high cruise just about 3mph you notice and so as drivers behind me..

Cv shaft seizing?
Front differential?
Maybe a very quiet wheel bearing?

Sorry for weak articulation I am on a phone.

Also sick forum so many topics, next Ive gotta hunt some 2.5 mods for this large slow boat I love

Thanks guys
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
This is an odd one to me, but check your tire sizes and maybe tread depth on all tires to see if they are even. If so maybe look into the wheel alignment
Yes I agree very odd. I did not mention I have had new tires for about 8 months now and did not experience this at the time of replacement.

An alignment I have not done but that too is a cheap check..Ill have to get one in the week and report back than after an alignment.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
Another oddity Ive just experienced today driving a bit further south.

I was accelerating in 3rd gear hard in an on ramp, curing to the right. I was in about 4-5k giving it some beans. And the traction control kicked off at about 4-4k...i wasnt spinning thats for sure..the hell? Is the traction control read via the wheel hub?

I never mentioned as it shouldn't matter but I have a very light oil leak on the valve cover back left so youd say above the passenger cv. You can see the oil coming down the back side lightly making a little mess I plan to replace the valve cover gasket very soon and run some cleaner down the back of the engine..no way this little oil hit a sensor on that passenger side that ditects rotational data? Aka sending info to cruise control and now tonight the traction control in a heavy right acceleration..

Alignment still in a few days..
 

·
Registered
Joined
·
31 Posts
Yes I believe your wheel speed is read from your wheel hub assembly, but you may also be able to retrieve a fault if your traction light comes on. And I dont see the oil leak affecting this, does not seem very likely.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Yes I believe your wheel speed is read from your wheel hub assembly, but you may also be able to retrieve a fault if your traction light comes on. And I dont see the oil leak affecting this, does not seem very likely.

Ok I got an alignment and that seemed to be the ticket. I've now only driven home once and didn't get to hit very many right hand curve at speed..damn cops had traffic stop and go. But for what I could feel it was an alignment that was causing my Passat to slow down from 80-77mph when going into right hand bends..left bends, nothing. Here imaged are my alignment results.

Note the one bolt they state "was seized" which is funny to me because I've owned so much crap and still do a 2001 Ford Focus Oval track car which IVE SEEN SEIZED. AND IVE PARTED THE SEA. So for them to say a 2013 is seized was kinda disappointing but I understand for within torque specs they could break the bolt etc. But If I can break it free and return in "about 30" days theyll run the alignment again free for me ( good guys Id say and I never go into shops - belltire MI ) I'll be doing this in the next week or too, I dont plan to update after.


So consider this solved unless I update it. A simple alignment however note, my front left was likely the culprit. (even without getting back right within spec I can feel its right until I make it "perfect")

PEACE
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
Bolt circled it the one stuck..for now

Oh and I fixed the valve gasket leak. Was a obvious fold in the installation of the previous..I wonder if oem it was like this. Drivers side most spark plug well was half full of oil from the fold in the gasket just above. Good fix
 

Attachments

1 - 8 of 8 Posts
Top