VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have an 04 jetta and about 2 weeks ago I took the battery out to prevent it from freezing the temp was 40 below for a few days straight and the car was parked and not drivable for a few days because it needed a new fuel pump after the pump was replaced and the battery was re-installed the clock on my cluster and my odometer both now turn off and reset every time the car is turned off and also the radio stays on no matter what... it's like the cluster and radio switched.. the clock and odometer were always on before and the radio would turn off with the car and it's now the opposite!.. very frustrating please help!! Any info would be awesome
 

·
Registered
Joined
·
34 Posts
I have an 04 jetta and about 2 weeks ago I took the battery out to prevent it from freezing the temp was 40 below for a few days straight and the car was parked and not drivable for a few days because it needed a new fuel pump after the pump was replaced and the battery was re-installed the clock on my cluster and my odometer both now turn off and reset every time the car is turned off and also the radio stays on no matter what... it's like the cluster and radio switched.. the clock and odometer were always on before and the radio would turn off with the car and it's now the opposite!.. very frustrating please help!! Any info would be awesome
Though I'm no expert, a good VW/Audi specific OBDII diagnostic tool would be a worthy investment. Speaking from experience, I was able to clear up many gremlins on my `03 VW Golf GL automatic using OBDeleven Pro. Best $100 I ever spent.
 

·
Registered
Joined
·
10,134 Posts
You may need to look into the wiring. Sounds like something got mixed up.
 

·
Registered
Joined
·
49 Posts
remove the battery again. wait 5 minutes. and reconnect back. did you not accidentally connect the battery in reverse?

I have an 04 jetta and about 2 weeks ago I took the battery out to prevent it from freezing the temp was 40 below for a few days straight and the car was parked and not drivable for a few days because it needed a new fuel pump after the pump was replaced and the battery was re-installed the clock on my cluster and my odometer both now turn off and reset every time the car is turned off and also the radio stays on no matter what... it's like the cluster and radio switched.. the clock and odometer were always on before and the radio would turn off with the car and it's now the opposite!.. very frustrating please help!! Any info would be awesome
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top