VW Vortex - Volkswagen Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #1 ·
Gots a 2000 GTI GLS 2.0L. As is everyone elses, it is missfireing. Only under 1500 rpm it misses. Stutters bad. Brought it to the dealership and they wont look at it because I have GAIC Chip.
So far I have changed the spark plugs, spark plug wires, Coil Pack, fuel filter, Mass ar flow sensor, and have cleaned the Throttle body and the upper intake manafold. I dont know what else to do. The dealership said it may be dirty injectors. Were and how do I clean the injectors? Please help.
 

·
Registered
Joined
·
17,693 Posts
Re: Please help, Dealership Wont even help!!!! (B_TitusJr)

Is it constantly misfiring on one cylinder?
Get a couple bottles of fuel injector cleaner - fill up your tank, dump a bottle in.....run the car. Next fill-up, do the same....fill the tank, dump in a bottle. Has the fuel filter ever been changed?
 

·
Registered
Joined
·
9,157 Posts
Re: Please help, Dealership Wont even help!!!! (B_TitusJr)

Quote, originally posted by B_TitusJr »
Gots a 2000 GTI GLS 2.0L. As is everyone elses, it is missfireing. Only under 1500 rpm it misses. Stutters bad. Brought it to the dealership and they wont look at it because I have GAIC Chip.
So far I have changed the spark plugs, spark plug wires, Coil Pack, fuel filter, Mass ar flow sensor, and have cleaned the Throttle body and the upper intake manafold. I dont know what else to do. The dealership said it may be dirty injectors. Were and how do I clean the injectors? Please help.

 

·
Registered
Joined
·
17,693 Posts
Re: Please help, Dealership Wont even help!!!! (surferfletch)

I think it's like when my gf talks to me....I appear to be paying attention, but not really...
 

·
Registered
Joined
·
16,613 Posts
Re: Please help, Dealership Wont even help!!!! (VW97Jetta)

Quote, originally posted by VW97Jetta »
I think it's like when my gf talks to me....I appear to be paying attention, but not really...


I've made that an art form with my wife.
 

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #7 ·
Re: Please help, Dealership Wont even help!!!! (B_TitusJr)

I use only 94 octane gass. It has a high octane chip in it so I only use that. It misses in CYL 2 constantly. Yes the fuel filter has been changed like a month ago. I think i may change the injectors. I have tried to put that injector cleaner in it and it just dont do it.
 

·
Registered
Joined
·
1,924 Posts
Re: Please help, Dealership Wont even help!!!! (B_TitusJr)

Just swap that injector (cyl 2) with another and see if the misfire follows the injector.
 

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #9 ·
Re: Please help, Dealership Wont even help!!!! (BlueGTIguy)

Quote, originally posted by BlueGTIguy »
Just swap that injector (cyl 2) with another and see if the misfire follows the injector.

How do I change the injectors?
 

·
Registered
Joined
·
17,693 Posts
Re: Please help, Dealership Wont even help!!!! (BlueGTIguy)

Are you running an aftermarket cam, and if so, have the valve springs ever been changed?
 

·
Registered
Joined
·
411 Posts
Re: Please help, Dealership Wont even help!!!! (VW97Jetta)

can't you just swap the stock chip back in and if its still misfireing, bring it to the dealer then???
 

·
Registered
Joined
·
1,432 Posts
Re: Please help, Dealership Wont even help!!!! (C7rONi3x)

--careful with that sensible logic, a Global Moderator may dump this thread into the archive.
 

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #13 ·
Re: Please help, Dealership Wont even help!!!! (VW97Jetta)

Quote, originally posted by VW97Jetta »
Are you running an aftermarket cam, and if so, have the valve springs ever been changed?

Yes it has a TT 268 cam with a dual spring kit http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #14 ·
Re: Please help, Dealership Wont even help!!!! (C7rONi3x)

Quote, originally posted by C7rONi3x »
can't you just swap the stock chip back in and if its still misfireing, bring it to the dealer then???

This is true but I do not have the stock ECU
 

·
Registered
Joined
·
59 Posts
Re: Please help, Dealership Wont even help!!!! (B_TitusJr)

its probally not the chip dude cause i have the same problem
and i have stock chip, but i can give you advice , fix it now cause i procrastinated now all cylinders are misfiring,it all started with number 2
 

·
Registered
Joined
·
1,108 Posts
Discussion Starter · #16 ·
Re: Please help, Dealership Wont even help!!!! (dramalkc)

Quote, originally posted by dramalkc »
its probally not the chip dude cause i have the same problem
and i have stock chip, but i can give you advice , fix it now cause i procrastinated now all cylinders are misfiring,it all started with number 2

Yea It sucks. Did you ever figure out why it is missing
 
1 - 16 of 16 Posts
Top