VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
1,251 Posts
Discussion Starter · #1 ·
I forgot to unplug the sensor that's on the TB. Anyways its 3 wires and I dont know which number's to put them back in the plug.
Also Do I just make the wire longer and stick it in the hole and put the clamp back on?






Modified by awb17x at 12:53 PM 3-20-2010
 

· Registered
Joined
·
5,362 Posts
Re: Please help. I forgot to unplug something and now... *pics* (awb17x)

You can't just stick the wires back in, they have special terminals that are crimped on then inserted into the housing. You broke the wires off at the crimp.
Looking at the side opposite where the wires go in, there are 2 tiny holes, 1 above and 1 below each pin for each wire in the housing. You need to take 2 small paper clips and insert them into the into the 2 holes for that pin, this unlocks the terminal.. Use another paper clip to push the terminal out from the front. The terminal should come out easy, therwise you'll have to play with those 2 paperclips cuz it's not quite unlocked.
Once you get all 3 terminals out, take one down to the dealer and get yourself some "repair wires". They are just short wires with the terminal crimped on. They come in a few different sizes that's why you need to take it down and match it up if they have em on hand. ETKA is pretty flaky about the repair wires so if they have to order them it can be a hassle.
You can just have them order a new housing (the connector part), but it's probably like $20 and it doesn't have wires in it anyway.
 

· Registered
Joined
·
6,340 Posts
Re: FV-QR (awb17x)

Are the three wires brown; black; and lilac with a green stripe? If so, that whole connector is the T4ak connector to the Charge Air Pressure Sensor. Brown goes to terminal 1, black to terminal 3, and lilac/green to terminal 4. Terminal 2 is empty.
Like blackvento36 said, you can't just shove the wires back into the connector!! There are metal terminals that used to be crimped onto the end of each wire -- you broke them all off, and they're still clipped inside the connector.
You'll need to either release all three terminals out of the connector (using paperclips to release each terminal like blackvento36 said -- the tiny holes are above and below each of the three terminals that you broke), get new terminals with repair wires (there are a bazillion different types, and your VW parts guy is going to have to help you with that), splice the repair wires onto the three broken wires, and plug the terminals back into the connector...
Or it'd be easier to just buy a new black connector from VW. You then won't have to release the broken terminals out of your old connector, but you'll still have to get repair wires and splice them.


Modified by Marek K at 2:31 PM 3-20-2010
 

· Registered
Joined
·
1,251 Posts
Discussion Starter · #5 ·
FV-QR

I'm going to bring it to the dealership monday and see what they can do for me. I also seem to be throwing other codes so I'll have them look at that stuff too. Thanks for the help. I was trying to get the things out but its a bitch so yeah
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top