VW Vortex - Volkswagen Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
483 Posts
Discussion Starter · #1 ·
I searched, nothing matches this description but here goes…I hate to post this kind of vague question but need your feedback.
I know our little 1.8s have some start-up demons especially during cold starts…this is getting louder though. Lately when I start the car it's noisy as heck-like there's a fan blade hitting a piece of paper- really raspy and kind of ticky (not valvetrain or injectors-these sounds I know and like
). So I think it may be the smog pump (?) because after 30 seconds or so it calms down. Note: the idle is more or less okay-I did the green top coolant sensor-seems to help smoothness-wise. The noise will also occasionally come back and I'll notice if I'm sitting in traffic.
What could this be?..Did I miss a 5 page thread over the weekend on another failing VW part?
Thanks in advance


Modified by GoosNit at 7:55 AM 9-4-2003
 

·
Registered
Joined
·
4,960 Posts
Re: Please offer thoughts on this noise at startup (GoosNit)

Cam adjuster is bleeding down oil pressure.
makes the nasty clicking noise, plastic rattle noise, then goes away when warmed up....
got mine fixed, and the noise went away .
good luck
 

·
Registered
Joined
·
483 Posts
Discussion Starter · #3 ·
Re: Please offer thoughts on this noise at startup (spoolin)

Thanks spoolin
huh i never even knew of that problem...anyone else have it? was it a major fix?
 

·
Registered
Joined
·
1,007 Posts
Re: Please offer thoughts on this noise at startup (GoosNit)

It's an annoyance we all go through. You should hear my car during a cold startup with the Z-Engineering motor mount, now that's noisey! Can you say, "Feel The Vibration"?
 

·
Registered
Joined
·
4,960 Posts
Re: Please offer thoughts on this noise at startup (GoosNit)

Quote, originally posted by GoosNit »
Thanks spoolin
huh i never even knew of that problem...anyone else have it? was it a major fix?

dealership had it for the whole day.
warranty covered it. If I had the Write up I could tell you. but I can get it tomorrow and post up what the Tech wrote if you would like.
 

·
Registered
Joined
·
1,065 Posts
Re: Please offer thoughts on this noise at startup (spoolin)

Another thing that you could look at is the flex loom wiring that runs near the fans. When I did my last oil change I noticed that one of the wire loom runs that is near the fan had been sitting one the blade and was completely chewed up.
Glad I noticed it when I did or things may have gotten ugly.
 

·
Registered
Joined
·
39 Posts
Re: Please offer thoughts on this noise at startup (GoosNit)

If the noise sounds as if a plane is taking off then it is your sec. air pump. If the noise is a more metallic ticking noise it could very well be your cam adjuster or oil pump may be clogged. You should consider taking it to a dealer if it sounds more like the 2nd noise. Could cause some engine damage.
 

·
Registered
Joined
·
483 Posts
Discussion Starter · #8 ·
Re: Please offer thoughts on this noise at startup (GTI3371.8T)

http://****************.com/smile/emthup.gif http://****************.com/smile/emthup.gif
Thanks for all your input on this.
The noise is definitely more like a plane taking off, and distinctly goes away after 1:00 minute or so of running. When it stops it makes that whirrrrring/whooooosssshh sound like it's releasing compressed air. Then because it's quiet again you hear the engine idle, injectors tick, etc. So based on this I was thinking more secondary air or smog pump (I don't know too much about this and hope to not have to learn).
I thought it strange though that it kicks on again soon after shutting off a minute after startup. I guess I'm gonna do some searching on air pump... I hope it's not kicking on & off due to bad signals/sensors/etc.
 

·
Registered
Joined
·
547 Posts
Re: Please offer thoughts on this noise at startup (GoosNit)

To make sure it's your secondary air pump, the next time you start your car cold and the air pump kicks in, pop the hood and dissconnect you mass air flow sensor. This dissengages you secondary air pump, so iff the noise goes away, that eliminates any other problems! Good luck. Oh, by the way, we seem to be replaceing a lot of those as well as water pumps lately at th dealership, so you're not alone.
 

·
Registered
Joined
·
483 Posts
Discussion Starter · #10 ·
Re: Please offer thoughts on this noise at startup (BORA-Nos)

I started the car w/MAF disconnected and the noise was not present. It was as cold as it's been lately when starting the car makes the sound.
1. ASR light came on (surprised me) 2. CEL on.
I restarted a couple times and ASR light went off. CEL on still-will it go off eventually or do I need a VAG for that?

Quote, originally posted by BORA-Nos »
To make sure it's your secondary air pump, the next time you start your car cold and the air pump kicks in, pop the hood and dissconnect you mass air flow sensor. This dissengages you secondary air pump, so iff the noise goes away, that eliminates any other problems! Good luck. Oh, by the way, we seem to be replaceing a lot of those as well as water pumps lately at th dealership, so you're not alone.
 

·
Registered
2019 GLI Autobahn 6MT
Joined
·
2,157 Posts
Are we talking about a very brief rattle from the engine compartment or is this something that persists. (I always thought it was the heat shield). Mine does this, but it barely lasts a second. Longer it has been sitting == more noise.
 

·
Registered
Joined
·
1,530 Posts
Re: Please offer thoughts on this noise at startup (rsbaker)

i have a similar problem, im getting a ticking coming from the center underside of the car at idle. it started after i changed the oil the first time. cant figure it out
 

·
Registered
2019 GLI Autobahn 6MT
Joined
·
2,157 Posts
Re: Please offer thoughts on this noise at startup (gti415)

Quote, originally posted by gti415 »
i have a similar problem, im getting a ticking coming from the center underside of the car at idle. it started after i changed the oil the first time. cant figure it out

I've had this as long as I can remember. I thought I read somewhere that this had something to do with the fuel system and was normal.
At any rate, I've found the ticking comes and goes and doesn't vary directly with RPM (e.g. if you sit long enough idling the rate will change even though you're idling at a constant RPM).
 

·
Registered
Joined
·
1,530 Posts
Re: Please offer thoughts on this noise at startup (rsbaker)

Quote, originally posted by rsbaker »

I've had this as long as I can remember. I thought I read somewhere that this had something to do with the fuel system and was normal.
At any rate, I've found the ticking comes and goes and doesn't vary directly with RPM (e.g. if you sit long enough idling the rate will change even though you're idling at a constant RPM).

yeah, its just at cold idle. after a drive down to new dimensions today, i stopped in my parking garage and sure enough the ticking wasnt there. weird
 

·
Registered
Joined
·
483 Posts
Discussion Starter · #15 ·
Re: Please offer thoughts on this noise at startup (gti415)

just dug this thread out for a final "resolution" post...I had the ride at the dlr a few days ago for this issue-the noise got progressively louder. Turned out it was the air pump after all... replaced under warranty. Now it's nice & quiet (well as far as 1.8Ts go
) at idle...smoother idle too I think. Also just cleaned MAF w/factory solvent so maybe that's helping too.
http://****************.com/smile/emthup.gif Boston VW.
 

·
Registered
Joined
·
1,745 Posts
Re: Please offer thoughts on this noise at startup (3wheelinWolf)

hmm...I have the same thing lately...I will hook up the vag next week and let you guys know what it is!
 

·
Registered
Joined
·
483 Posts
Discussion Starter · #18 ·
Re: Please offer thoughts on this noise at startup (3wheelinWolf)

Quote, originally posted by 3wheelinWolf »
How long is the emissions warranty???

I dunno if there is an emissions-specific warranty or not. I think it's just the 5yr/50K miles. After that you'd be on your own.
 

·
Registered
Joined
·
1,317 Posts
Re: Please offer thoughts on this noise at startup (GoosNit)

Quote, originally posted by GoosNit »
Thanks spoolin
huh i never even knew of that problem...anyone else have it? was it a major fix?

I had it happen to me... and the dealer fixed it...
 

·
Registered
Joined
·
2,334 Posts
Re: Please offer thoughts on this noise at startup (GoosNit)

Well, for 01 cars the warranty is 24K 2Yrs, and then emmisions is something else. I think it happens to be 5yr 50K. Anyway..I'll be getting my car checked out when i have 49,999 miles on it. =D
 
1 - 20 of 20 Posts
Top