VW Vortex - Volkswagen Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,648 Posts
Discussion Starter · #1 ·
So she starts up great after she's been running...but these long morning starting sessions are killing me!!!! I seem to be getting difference in opinion on whether or not a 91 g60 has a cold start valve or not ???? any one know any typical trouble shoots..think it might also be a temperature sensor prob...like the electro-fuel pump not knowing it is cold and needs to pump extra fuel to fire her up????HELP
 

·
Registered
Joined
·
3,766 Posts
Re: Problem with cold starts (maschinenvolkg60)

Well, on my digifant A2 Jetta, it was a coolant temp sensor. What does your idel look like on a cold start?
Natty
 

·
Registered
Joined
·
1,648 Posts
Discussion Starter · #3 ·
Re: Problem with cold starts (Natty)

well the coolant temp dosn't really go up at all!!!!!!!!the needle rests on the thingy.. since the starting problem..except for one time it read about 160 after i was driving a good hour..but only once...also The fan comes on as soon as I put the keyin when she is COLD so does that correspond ?


[Modified by maschinenvolkg60, 7:24 AM 11-29-2001]
 

·
Registered
Joined
·
3,766 Posts
Re: Problem with cold starts (maschinenvolkg60)

quote:[HR][/HR]well the coolant temp dosn't really go up at all!!!!!!!!the needle rests on the thingy.. since the starting problem..except for one time it read about 160 after i was driving a good hour..but only once...also The fan comes on as soon as I put the keyin when she is COLD so does that correspond ?

[Modified by maschinenvolkg60, 7:24 AM 11-29-2001][HR][/HR]​
The coolant temp sensor has nothing really do do with the temp guage. It just tells the ECU on digifant cars basically if the car is hot or cold, so it will adjust fuel and air mixtures ans intakes, if I recall correctly.
Natty
 

·
Registered
Joined
·
72 Posts
Re: Problem with cold starts (Natty)

I had this problem on my 16V Corrado. Turned out to be a tiny pipe feeding from the air box had a small hole half way down - could hardly see it. A bit of tape fixed it temporarily and a new pipe was dead cheap.
 

·
Registered
Joined
·
1,648 Posts
Discussion Starter · #6 ·
Re: Problem with cold starts (Storm Warning)

well a 16 valve dosn't have an electronic fuel pump...just a bladder by the airbox that feeds the start.
 
1 - 8 of 8 Posts
Top