VW Vortex - Volkswagen Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
945 Posts
Discussion Starter · #1 ·
I don't have the blue connector under the shift boot. Does this mean I have to use a vag-com to get codes or can I pull the codes another way? My check engine light isn't blinking but I have a funny idle when my car warms up. By the the way I have a 91 GLI with Cali emissions. Peace
 

·
Registered
Joined
·
820 Posts
Re: Pulling codes (bornsincere)

Quote, originally posted by bornsincere »
I don't have the blue connector under the shift boot. Does this mean I have to use a vag-com to get codes or can I pull the codes another way? My check engine light isn't blinking but I have a funny idle when my car warms up. By the the way I have a 91 GLI with Cali emissions. Peace

You should still be able to do it like so:http://www.nwlink.com/~vdb/vw/Engine/vwfault.html
But, here's something to try. After your car warms up unplug the vacuum line to your EGR and if the idle smooths out it's your vacuum amplifier (common failure). Let us know what happens.
Greg
 

·
Registered
Joined
·
945 Posts
Discussion Starter · #3 ·
Re: Pulling codes (Ovey1)

Thanks for the info. I already tried to unplug the egr valve but the idle did not smooth out. I took out my isv and I'm now trying to clean it. Is the flap supposed to close all the way? And move easily? Thanks for any more info, I'm having a hard time figuring out this problem even with my Haynes manual. Peace
 

·
Registered
Joined
·
1,759 Posts
i think i have the same problem. my car idles perfect when i first start it up. once it gets warm, the idle will shoot up to like 2k!!
 

·
Registered
Joined
·
945 Posts
Discussion Starter · #7 ·
Re: (AHarmes5)

When I used the search funtion it looks like alot of people have our problem, but not many answers, or alot of different parts to fix. It's funny because today I pushed my car real hard and it has'nt done it since. I'm sure it will again, it was just strange. Seems like my car is telling me to drive her harder.
If anyone has any more suggestions don't hesistate I've tried almost everything. Peace
 

·
Registered
Joined
·
20,933 Posts
Re: (bornsincere)

I completely forgot your californians had a CEL on A2s. That's crazy. I've never even seen a cluster setup with a CEL. Sorry I can't help you though.
Jason
 

·
Registered
Joined
·
945 Posts
Discussion Starter · #11 ·
Re: (vdubspeed)

I never had a check engine light go off. The funny thing is that it is currently not idling funny. Maybe I had too much oil in the car? And the converter needed to be aired out? Let me know what you find out. Peace
 

·
Registered
Joined
·
1,759 Posts
took my car in today, i should have it back tomorrow. they are setting the timing as well as looking at my idle switch. i believe it's screwed up somehow.
 

·
Registered
Joined
·
820 Posts
Re: (AHarmes5)

Quote, originally posted by AHarmes5 »
took my car in today, i should have it back tomorrow. they are setting the timing as well as looking at my idle switch. i believe it's screwed up somehow.

Cam timing or ignition timing??
 

·
Registered
Joined
·
1,759 Posts
got the car back today after school. turns out that the timing belt belt was a tooth off. on top of that, i was running rich and that's why the carbon was coming from my exhaust. car idles PERFECT now. idles just a hair under 1000. the car actually sounds like it's at idle instead of it sounding like im keeping it at 2k. they also replaced the intake boot. mine had some cracks in it.
cheers
 

·
Registered
Joined
·
820 Posts
Re: (AHarmes5)

Quote, originally posted by AHarmes5 »
got the car back today after school. turns out that the timing belt belt was a tooth off.

Did this just start all of a sudden or had you done something that have might have caused it to be off a tooth??

Greg
 

·
Registered
Joined
·
1,759 Posts
the car had always idled bad for me. i havn't put that many miles on the car yet, as i have been taking car off all kinds of loose ends the PO felt unessecary. the only thing i can think of that could have done this was when i got in my accident. but i doubt that would have done anything.
 

·
Registered
Joined
·
820 Posts
Re: (AHarmes5)

Naww, sounds like it wasn't anything you did. Just curious.
http://****************.com/smile/emthup.gif http://****************.com/smile/emthup.gif
 
1 - 19 of 19 Posts
Top