VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
518 Posts
Discussion Starter · #1 ·
Hey guys, I just replaced my CA bushings with a TT/poly hybrid set. It feels great now, but almost immediately after I started driving it around again, my drivers side started squeaking every time I hit a bump or dip in the road. It also squeaks when I put weight on the front of the car. I replaced all the bolts with new ones and torqued to spec. Anybody have similar experiences or words of advice?
I know that this should prob be in suspension but the 12v forum always seems to be more helpful. Thanks http://****************.com/smile/emthup.gif
 

· Registered
Joined
·
703 Posts
Re: Quick question about CA's (12veeRsix)

i ll say that s your sway bar bushings not your control arm bushings ....
it s very classic that when you push the front end near the strut and you hear squeaking ..it s your sway bar ...
a clunck noise will be more your CA bushings ....
 

· Registered
Joined
·
8,107 Posts
FV-QR

squeaking is normal for polyurethane bushings. you shoulda lubed them up with some silicone-based grease (the white, pasty stuff sold at NAPA)
this is the vr6 forum, you should have made this thread in the suspension forum. they'll tell you the same stuff anyway
 

· Registered
Joined
·
518 Posts
Discussion Starter · #4 ·
Thanks sebich- I appreciate it.
Das - I did lube it and I do realize this is the 12v forum. That's why I said I posted here because the 12v forum is usually more helpful. http://****************.com/smile/emthup.gif
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top