VW Vortex - Volkswagen Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
2,420 Posts
Discussion Starter · #1 ·
So I’ve got all points lined up and sealed lower cover.
Before installing upper I checked everything 3x at least!
What I’m noticing is the intake cam points roll slightly clockwise when slack taken out of chain!!
With tensioner out the cams adjuster will rotate slightly in either direction picking up slack.. ok. But plz tell me if this is ok. The intake cam slightly moves off point w tensioner/slack tightened from chain.


And slack up front


Now I’ve heard of being a half a tooth off!? Is this what that looks like !?!? Fml.
Plz fellas any help would be great.
Thx!
My poor baby!
 

·
Registered
Joined
·
70 Posts
I wish I'd have taken pics when I did the 2.8l 24v but this looks familiar. I must've checked 30x and really started to over think it. As long as crank tooth is on mark, mid gears line up and you have the right link count between intake and exhaust I think you're good. The adjusters are going to move slightly when chain slack is taken up.
 

·
Registered
Joined
·
2,420 Posts
Discussion Starter · #3 ·
I wish I'd have taken pics when I did the 2.8l 24v but this looks familiar. I must've checked 30x and really started to over think it. As long as crank tooth is on mark, mid gears line up and you have the right link count between intake and exhaust I think you're good. The adjusters are going to move slightly when chain slack is taken up.
I’m worried that I didn’t account for the slack and may be off a half tooth or something. I’m already at a dead standstill waiting for hardware. Apparently the cam adjuster bolts are one time use... so I’m waiting for my hardware before continuing on this journey lol.
Thanks for the input
 

·
Registered
Joined
·
70 Posts
I’m worried that I didn’t account for the slack and may be off a half tooth or something. I’m already at a dead standstill waiting for hardware. Apparently the cam adjuster bolts are one time use... so I’m waiting for my hardware before continuing on this journey lol.
Thanks for the input
it's all coming back to me like a bad dream. Twist intake adjuster ccw and align link with mark. Count 16? and align other links to exhaust adjuster. As long as intermediate sprockets and crank tooth line up correctly (and they should be spot on) and I had 16 links between adjusters I don't see how I can be off -- at least that's what I eventually convinced myself. Spent hours fretting over this checking perhaps 20x. Then I finally rotated engine without tensioner to check and immediately jumped a tooth and had 15 links between adjusters. Back to beginning lol. Just an fyi.

There is a good write up with pics: https://forums.vwvortex.com/showthread.php?5890626-Good-DIY-write-up-on-24v-timing-chain

(All this is assuming there aren't significant differences between the 2.8 and 3.2 24v engines.)
 

·
Registered
Joined
·
2,420 Posts
Discussion Starter · #5 ·
it's all coming back to me like a bad dream. Twist intake adjuster ccw and align link with mark. Count 16? and align other links to exhaust adjuster. As long as intermediate sprockets and crank tooth line up correctly (and they should be spot on) and I had 16 links between adjusters I don't see how I can be off -- at least that's what I eventually convinced myself. Spent hours fretting over this checking perhaps 20x. Then I finally rotated engine without tensioner to check and immediately jumped a tooth and had 15 links between adjusters. Back to beginning lol. Just an fyi.

There is a good write up with pics: https://forums.vwvortex.com/showthread.php?5890626-Good-DIY-write-up-on-24v-timing-chain

(All this is assuming there aren't significant differences between the 2.8 and 3.2 24v engines.)
Oh yeah!! What a nightmare this has been!! Had it all back together, cranked her over and she wanted to start but throwing implausible cam position sensors or something. Tore the damn thing apart again and found intake cam was off and very close to touching!! So now trans back out, clutch,pp, flywheel off and timing covers. I do not want to do this a 3rd time lol.
Appreciate the help. I’m going to count links and check out the write up.
Thx
 

·
Registered
Joined
·
2,420 Posts
Discussion Starter · #6 ·
So I turned cam adjuster ccw and the other piece cw as to load cam adjusters. They seem to only go on one way tho.
I had to come back 1/8th of a turn to get the damn sprocket back on. All points lined up.
Put covers back on w final tensioner and cranked by hand to make sure everything still lined up. It does however the notches at the end of the cam shaft where the plate(tool) locks in is slightly off. I cannot slide it back in place. The video I watched by eurowise shows the dude cranking by hand then sliding it right back in. Now I’m wondering if I messed up w loading damn adjusters... ugh someone help!

After turning the inner piece cw, it wouldn’t go back on unless I came back some.. I had the cam gears off and cams out and forgot to mark em...
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top