VW Vortex - Volkswagen Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,024 Posts
Discussion Starter · #1 ·
Hey guys. My fan keeps running after the car shuts off and its LOUD.

I was installing the diesel geek short shifter and I unplugged one of the sensors to make the front to back bracket install easier.

But I forget to plug it back in before starting up the car. :banghead:

Now every time I turn the car on, the fan turns and and doesn't shut off even after I turn off the car.

Does anybody know what that sensor is for? How bad is my situation?

Thanks in advance.
 

·
Registered
Joined
·
1,997 Posts
That would be one of the head temp sensors on the car. Check the connection and make sure that it is seated correctly. If seating is good, check VCDS and clear your DTC's . . . if you are still having problems, take it to stealership for warranty work. I had rodents chew through those leads on my car this past winter and the only reason I found out is because the fans would run for 20 min after the car shut off cus the car could not sense the head temp so it automatically assumed that it is melting hot.
 

·
Registered
Joined
·
1,024 Posts
Discussion Starter · #4 ·
That would be one of the head temp sensors on the car. Check the connection and make sure that it is seated correctly. If seating is good, check VCDS and clear your DTC's . . . if you are still having problems, take it to stealership for warranty work. I had rodents chew through those leads on my car this past winter and the only reason I found out is because the fans would run for 20 min after the car shut off cus the car could not sense the head temp so it automatically assumed that it is melting hot.
The problem stopped after I plugged in the sensor. It took about 10 mins for the fan to die down. Boy was it loud! Got my fingers crossed. But thanks bro, you gave me a peace of mind. :)

Sent from my SGH-T999
 

·
Registered
Joined
·
1,067 Posts
i did this same thing when i installed my downpipe. (using a long extention on a wratchet). started the car with out it pluged in and when i shut it off the fan stayed on. I just left it on for about 5 min and it shut off and never came back on again.
 
1 - 6 of 6 Posts
Top