VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I bought a 04 V8 Touareg rouglhly a month ago. One wierd thing that doesnt seem to be fixed is whenever i turn my rear defroster on with the radio on, all i receive i static. I hear a clicking noise when i do so. I had the dealership check it out when i bought it about a week later, but as we all know when they look at it, it does not happen

I drove off and everything seemed to be fine. The next morning when i start it up all i get is static yet again.
The wierd thing now is everything seems to be fine until i hit 25mph, than i hear the clicking noise and static galore. This is both on FM and AM stations. I am bringing it back to the dealership as i have the message about my gear fault. Not sure how that happened. I have the air suspension and was driving over some train tracks at roughly 25 mph and i hear what sounded like a bottle breaking full of liquid. Everything i thought was fine until i get that message. It sounds like my passanger front wheel is leaking maybe? I have no pressure and the car does not change its ride height. I have abought 36k miles on it, do you know if the standard warranty will cover this form the factory? I bought a extended plan that i think may cover this if the factory warranty does not. Any ideas??
 

· Registered
Joined
·
60,772 Posts
Re: Radio/Rear Defroster (colsanders)

To avoid having the service department tell you they can't find or duplicate your problems, insist that the service advisor or mechanic who will work on the car take a test drive with you or at least show him the specific issue with the car in person. Just telling these people about an issue without actually demonstrating it to them often leads to the typical "cannot replicate" excuse.
 

· Registered
Joined
·
13,853 Posts
hmm...
First things first.
Your bumper-to-bumper warranty is 4yr/50k miles. If your car has 36k miles and isn't 4 years old yet then they should cover the repairs. You'll have to check into your extended warranty terms to see what it covers.
It sounds to me like one (at least) of your airbags for your air-ride suspension has gone defective. Hence the fault. This is why the car won't change the ride height.
As for the radio issues...your radio antenna is built into the rear window. Sounds to me like there is a issue with interference, possibly a loose ground? Have the dealership take a look! http://****************.com/smile/emthup.gif
 

· Registered
Joined
·
906 Posts
Re: Radio/Rear Defroster (colsanders)

holy cow batman...thought I was alone in this. Our 04 started doing this just about 1 month before the lease was up. I decided to let it slide as the T2 was due for delivery.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top