VW Vortex - Volkswagen Forum banner

81 - 97 of 97 Posts

·
Registered
Joined
·
7 Posts
yes I did. It doesn't do any of that. I bought it because android auto has some annoying bugs that I thought it would fix but it didn't. I actually didn't notice any difference. The guy selling it is a total scammer
I do agree that it is a bit of a scam, but it's not totally true that it does not do anything. For me it fixed the terrible sounding bass in 5314. The granular volume controls for all of the navigation (Android Auto), Google Assistant, Media etc. is also a very welcome addition.

I am looking into installing this radio into a 2016 Tiguan which currently has a composition color radio, part number 561035150. Do I only just need the ISO Upgrade Radio Adapter FOR VW 2003 To 2015 MQB To PQ?
 

·
Registered
Joined
·
14 Posts
Just put an RCD330 187b in my 2017 Jetta S. I ordered the "ISO Upgrade Radio Adapter 2015 to 2003" harness with the radio and it was pretty much plug an play. No messing with pins. You just need to drop out "5F" and add "56" in the CAN module. Only problem I had was the antenna adapter has a short in it. The seller is shipping me a replacement one, though. I also ordered a RGB/CVBS converter for the rear camera, but that didn't get here yet.
I think it was this adapter. I am (bravely) waiting for someone else with a 2017 Jetta S to upgrade to Android Auto without losing their rear camera or Bluetooth... before I bite the bullet myself.
 

·
Registered
Joined
·
20 Posts
I do agree that it is a bit of a scam, but it's not totally true that it does not do anything. For me it fixed the terrible sounding bass in 5314. The granular volume controls for all of the navigation (Android Auto), Google Assistant, Media etc. is also a very welcome addition.

I am looking into installing this radio into a 2016 Tiguan which currently has a composition color radio, part number 561035150. Do I only just need the ISO Upgrade Radio Adapter FOR VW 2003 To 2015 MQB To PQ?
what firmware version are you running?
 

·
Registered
Joined
·
7 Posts
what firmware version are you running?
The RCD330 is running 5516, but it is currently not connected to anything since I need to install it in the Tiguan. I am waiting for my harness adapter to come in the mail.

5516 isn't bug free, no matter how much the seller wants you to believe that it's the best thing since sliced bread.

The bug that I can confirm is that if you are using Android Auto, and you turn the car off without first unplugging your phone, the radio WILL prompt you to pair your phone again on the next start up. I find it to be a minor enough bug considering the upgrade in sound quality from 5413.

I think there is also a bug in it where if you use Google Assistant while listening to spotify/Google Music/Whatever music app, the audio will go to crap because it will switch to low bitrate mono audio via the front two speakers only (since this is what the assistant uses to speak). The way to get it back to normal seems to be to switch to a different audio source (media in, radio, etc.) and then switch back to Android Auto. I do not use streaming apps though, so this does not affect me much and I haven't experienced it myself.


On the topic of installing this thing into my 2016 Tiguan S:
I am reading conflicting information about the reverse cameras though in 2016+ cars. Do they work without changing anything or does the camera still need to be replaced with an aftermarket component one? Someone said that their 2017 Jetta did not need anything changed out?
 

·
Registered
Joined
·
20 Posts
The RCD330 is running 5516, but it is currently not connected to anything since I need to install it in the Tiguan. I am waiting for my harness adapter to come in the mail.

5516 isn't bug free, no matter how much the seller wants you to believe that it's the best thing since sliced bread.

The bug that I can confirm is that if you are using Android Auto, and you turn the car off without first unplugging your phone, the radio WILL prompt you to pair your phone again on the next start up. I find it to be a minor enough bug considering the upgrade in sound quality from 5413.

I think there is also a bug in it where if you use Google Assistant while listening to spotify/Google Music/Whatever music app, the audio will go to crap because it will switch to low bitrate mono audio via the front two speakers only (since this is what the assistant uses to speak). The way to get it back to normal seems to be to switch to a different audio source (media in, radio, etc.) and then switch back to Android Auto. I do not use streaming apps though, so this does not affect me much and I haven't experienced it myself.


On the topic of installing this thing into my 2016 Tiguan S:
I am reading conflicting information about the reverse cameras though in 2016+ cars. Do they work without changing anything or does the camera still need to be replaced with an aftermarket component one? Someone said that their 2017 Jetta did not need anything changed out?

I only paid for 5515 but I'm wondering about the granular volume controls that the seller touts in 5516. Can you explain that because in 5515 you can control navi, google assistant, etc separately. For example while the google lady is speaking just adjust the volume and it'll only adjust her voice while keeping the music in the background unmodified.
 

·
Registered
Joined
·
7 Posts
I only paid for 5515 but I'm wondering about the granular volume controls that the seller touts in 5516. Can you explain that because in 5515 you can control navi, google assistant, etc separately. For example while the google lady is speaking just adjust the volume and it'll only adjust her voice while keeping the music in the background unmodified.
Yeah, I don't really know because by the time I got my radio and got to updating it, he already took down the 5515 thread. Probably because he wrote in it that people who bought 5515 would get lifetime free updates and that someone leaked the file.

He also did not provide a changelog of what exactly changed between 5515 and 5516. I would guess very little.

If you have 5515, you probably don't need 5516, unless you are experiencing some issues that people on 5516 haven't reported. If you are on 5314, I highly recommend getting 5515 or 5516. Granular volume control and improved bass are worth it.
 

·
Registered
Joined
·
143 Posts
The RCD330 is running 5516, but it is currently not connected to anything since I need to install it in the Tiguan. I am waiting for my harness adapter to come in the mail.

5516 isn't bug free, no matter how much the seller wants you to believe that it's the best thing since sliced bread.

The bug that I can confirm is that if you are using Android Auto, and you turn the car off without first unplugging your phone, the radio WILL prompt you to pair your phone again on the next start up. I find it to be a minor enough bug considering the upgrade in sound quality from 5413.

I think there is also a bug in it where if you use Google Assistant while listening to spotify/Google Music/Whatever music app, the audio will go to crap because it will switch to low bitrate mono audio via the front two speakers only (since this is what the assistant uses to speak). The way to get it back to normal seems to be to switch to a different audio source (media in, radio, etc.) and then switch back to Android Auto. I do not use streaming apps though, so this does not affect me much and I haven't experienced it myself.


On the topic of installing this thing into my 2016 Tiguan S:
I am reading conflicting information about the reverse cameras though in 2016+ cars. Do they work without changing anything or does the camera still need to be replaced with an aftermarket component one? Someone said that their 2017 Jetta did not need anything changed out?
RE: camera. Why replace your camera when you can get an adapter to the CVBS and install it up front with the radio..? Not familiar with the 2016+ but my two cents.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
7 Posts
RE: camera. Why replace your camera when you can get an adapter to the CVBS and install it up front with the radio..? Not familiar with the 2016+ but my two cents.


Sent from my iPhone using Tapatalk
Because 2016+ already come with a cvbs camera. There are mixed reports of whether it's compatible with the RCD330 because the RCD330 requires it to be an NTSC format camera, not PAL.


EDIT:
Well, it looks like the camera does not work plug and play with the 2016 Tiguan camera. I am still investigating my options.

Sent from my ONEPLUS A5010 using Tapatalk
 

·
Registered
Joined
·
1 Posts
With a self-triggering camera, all you need are +12/gnd. So tie off the ground either to a bolt in the trunk, or the ground line for the tail-light. The +12v is tied to the red wire on the RCA in the trunk, and then t-tapped into the ACC+ wire on the quadlock harness up front, though any ACC wire will do.

That is the solution!!

My reverse camera now works perfect!!

Thanks a lot Rottgrub :thumbup::thumbup::thumbup:
 

·
Registered
Joined
·
3 Posts
Just put an RCD330 187b in my 2017 Jetta S. I ordered the "ISO Upgrade Radio Adapter 2015 to 2003" harness with the radio and it was pretty much plug an play. No messing with pins. You just need to drop out "5F" and add "56" in the CAN module. Only problem I had was the antenna adapter has a short in it. The seller is shipping me a replacement one, though. I also ordered a RGB/CVBS converter for the rear camera, but that didn't get here yet.
Can you please share link from where you bought the Radio and the ISO Upgrade Adapter?
 

·
Registered
Joined
·
1 Posts
Hello VWVortex,

I recently installed an aftermarket flip camera in my 2013 MK6 GTI. I have an aftermarket RCD330 Plus 187B NoName stereo which I installed several years ago. I wired the flip camera after following below video recommended on the internets


I believe I followed everything in the video above but when I put my car into reverse the camera flips open and closes after 10 secs of car being in Neutral/Drive, however I do not see any video feed in my RCD330G. Am I missing something here? As I understand I do not need to do any coding for aftermarket flip camera and RCD330. Its like the stereo is not recognizing camera being there. Could someone help please.

Thanks in advance!
 

·
Registered
2011 Jetta Sportwagen S 2.5L; 2021 Hyundai KONA SEL
Joined
·
333 Posts
Step 21: It says "Connect the blue wire from the POWER CABLE to the REVERSE WIRE from the TAIL LIGHTS"
I do believe that's your problem.

These cars have the CANBUS which detects automatically when the car is shifted into REVERSE hence you get an automatic signal into the head unit via the wire harness. By tapping into the Back LIGHT power wire you create a redundancy and it scrambles the signal, the system it's "unsure" what's going on.
You already have have power at the Emblem unit, then you connect the video signal into the head unit, but you also hook-up that extra RED wire at the and of the RCA connector into the fuse splitter... See, you have two conflicting power supplies.
I would say unhook the tap into the Back LIGHT harness since it's the least invasive and easy thing to try. Let's see what that does for you. I have a different camera setup (trunk handle) and I installed it also following most people's "instructions" of tapping into the backup light harness. I had the same problem - no video feed/blank screen when engine running. I unhooked that redundant connection and it solved my problem.

Try also this.
DON'T START the engine - turn the key to accessories and shift into Reverse... Do you have any video feed?
 
81 - 97 of 97 Posts
Top