VW Vortex - Volkswagen Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
368 Posts
Discussion Starter · #1 ·
I installed a rear fog light yesterday. I simply ran a wire from the #9 pin on the light switch to the rear fog position on the right tail lamp harness, then put a bulb in the rear fog position. Everything functions fine, but on my euro switch, when I pull out the switch to turn on the rear fog, the little icon doesn't turn green. The regular fog symbol turns from red to green, yet the rear fog doesn't.
Is there anything I need to modify within the switch to get the correct color change? Could my disabled DRL's have anything to do with it? Or, is it supposed to stay red (I notice the parking and driving lamps doing change color).
Thanks a lot.
 

·
Registered
Joined
·
536 Posts
Re: Rear Fog question (gti_fan)

In europe when you pull out to the second detent you get an icon on the instrument cluster... there's a writeup on how and what type of LED to put in place to make it work on the switch since our NA clusters don't have the fog light icon... I'm sure someone will provide the link
 

·
Registered
Joined
·
17,666 Posts
Re: Rear Fog question (BlackMagicR32)

Rear fog question?!?? For the sake of the rest of us, please leave the room when you need to do that.
 

·
Registered
Joined
·
368 Posts
Discussion Starter · #5 ·
Re: Rear Fog question (rabbitgtibbar)

Thanks for the input guys...I just wanted to make sure I didn't have a burnt out LED or that I should have put some type of jumper in the switch. http://****************.com/smile/emthup.gif
 
1 - 6 of 6 Posts
Top