VW Vortex - Volkswagen Forum banner
21 - 25 of 25 Posts

·
Registered
Joined
·
14,114 Posts
Re: Rear fog woes... (protzler)

Quote, originally posted by protzler »
Anyone know someplace besides the dealer I can pick up the relays?

You'll also have to figure out where you plug them in or how you wire them in.
Quote, originally posted by protzler »
It makes me wonder though, perhaps that is why the indicators on the switch (for the front and rear fogs) don't lite up when I switch either of them on...And the reason I'm not getting power out of the switch for the rear fog...hmmm...

Well on the MkIVs the relay is only for the front fogs and is wired in after the switch. The circuit goes -
battery > ignition switch > fuse > headlight switch > relay > fog light - and -
battery > ignition switch > fuse > headlight switch > rear fog light .
The relay is connected up to the high beams so the front fogs go out when the high beams are on.
On the MkIVs the power for the fogs comes in from the Xr pin - if you have an Xr pin on your switch does it have power?
 

·
Registered
Joined
·
1,396 Posts
Discussion Starter · #22 ·
Re: Rear fog woes... (dennisgli)

Ok, I checked the Xr pin, and there is no power going through it (I took the switch off, and tested it at the connector). I checked every wire, and the only one that gets power is the NSL pin.
I'm willing to bet that it works the same for MkIII's...hmmm
 

·
Registered
Joined
·
14,114 Posts
Re: Rear fog woes... (protzler)

Quote, originally posted by protzler »
Ok, I checked the Xr pin, and there is no power going through it (I took the switch off, and tested it at the connector). I checked every wire, and the only one that gets power is the NSL pin.

Now I'm confused - NSL is the rear fog light. Isn't that the pin that you wired the rear fog light to?
Did you check with the ignition on?
 

·
Registered
Joined
·
1,396 Posts
Discussion Starter · #24 ·
Re: Rear fog woes... (dennisgli)

I did check with the ignition on...There isn't even a wire going into the xr pin!
The rear fog, at least on Mk3's, goes in the number 12 slot on the connector...I forget the letter code...hmmm...
 

·
Registered
Joined
·
14,114 Posts
Re: Rear fog woes... (protzler)

Quote, originally posted by protzler »
There isn't even a wire going into the xr pin!

Well that doesn't sound good! Try hooking up fused power to the Xr pin and see if that fixes the problem.
I suspect that the pin numbers are more likely to differ between the MkIII to the MkIV than the circuit designations. On the MkIV switch power comes in on 30 (parking lights), Xz (headlights), and Xr (foglights). So if you have those on your switch I think they should all have power when the ignition is on. Only 30 should have power when the ignition swith is off.
Hope this is helping...
 
21 - 25 of 25 Posts
Top