VW Vortex - Volkswagen Forum banner
21 - 28 of 28 Posts

·
Registered
Joined
·
6,604 Posts
Either crimp, or use Insulation-displacement connectors (the Gel-filled kind!) or solder and cover with heat-shrink tubing.

DO NOT use twisted-taped connections, or I will found where you live, hunt you down and gut you like a fish!

(Twisted, taped connections do NOT last, are mechanically unreliable, and corrode. They also come with a death sentence, delivered by ruthless ninjas with ice-water in their veins.)
 

·
Registered
Joined
·
10,870 Posts
Do you know anyone that has a facelift A3 that came with the LED headlights already? If so, check the wiring on theirs. I find it weird that you have to wire them to where the rear LEDs plug in.
 

·
Registered
Joined
·
83 Posts
Discussion Starter · #27 ·
Do you know anyone that has a facelift A3 that came with the LED headlights already? If so, check the wiring on theirs. I find it weird that you have to wire them to where the rear LEDs plug in.
Yeah it does seem totally weird that I need to go through all of this but it could be due to the revision of CEM that came in my A3. Well tonight instead of going through a whole soldering event I located the pins for one of three rear brake lights and used vcds to make that light a tail light that powers the rear LEDs. Now everything working correctly...Unfortunately I currently don't know anyone here in the Portland area that has a face-lifted A3 with the LED DRLs.
 

·
Registered
Joined
·
1 Posts
Well I looked for the tail light fuse everywhere and can't find it. Also, I coded back to the orignal code before I made any changes and no luck. I think I need to be a little more specific about what's not working. On the face lift models (like mine) there is a led strip in the rear housings that lights up as the tail lights. That is what I cannot get to turn on. Still no error code and using the VCDS it read the tail light circuit as being 100%??? I'm so confused...Also both sides are out and I assume it happened at the same time.
Literally same thing happened to me. Bought new lights and everything put them in and still nothing, did u ever find out what the issue was and how to fix it??
 
21 - 28 of 28 Posts
Top