VW Vortex - Volkswagen Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
932 Posts
Discussion Starter · #1 ·
Ok...heres the deal.
After my turbo install i relized that i had broke some of the bolts that hold my exhaust manifold on, and to repair them i had to pull the head off of my jetta. While i had the head off i put on ARP headstuds.
The first time i put the head back on, i reused my old headgasket, and torqued the headbolts to 70fl/lbs. I tried to start it up, and it would turn over a few times, make a glug sound, and stop. I pulled the head again and noticed that cyl 3 and 4 had coolant in them. I replaced the headgasket with a new one, and reinstalled the head. Now...when i try to start it it turns over with no problems, but wont start. Any ideas? This is the first time ive replaced the headgasket, so im not sure what to check for.
 

·
Registered
Joined
·
97 Posts
Re: Replaced headgasket...now car wont start (jettaaction2.0)

hey, these are things i would check for:
-timing could be really off
-spark plugs arent getting any electricity
-engine does not have compression
-fuel is not getting to the fuel rail
this happened to me a few days ago and for me the timing was ridiculously off.
be real careful with the timing, i bent my exhaust valves!!
 

·
Registered
Joined
·
668 Posts
Re: Replaced headgasket...now car wont start (another 2.Slow)

yes, be extremely careful with the timing cause i too bent my exhaust valves, all 4 of em...but when i bent mine i had the same problem, the starter would turn but no compression = no firing. after you turn it over see if you can smell gas anywhere in the engine compartment like around the air filter (at least thats where i smelled it at) and that would tell you that fuel is getting in. pull a plug and turn the engine to see if youre getting spark. if all that above is good to go, then im afraid i might have bad news for ya...
 

·
Registered
Joined
·
932 Posts
Discussion Starter · #4 ·
Re: Replaced headgasket...now car wont start (Speedsta)

I got it running finally...looks like my timing was off some (like 120 deg
). I had my brother turn the key while i was looking in the engine bay with the upper intake manifold off, and i saw exhaust shooting out of the intake ports
. Shes running better than ever now. Thanks for your help everyone.
 

·
Registered
Joined
·
97 Posts
Re: Replaced headgasket...now car wont start (jettaaction2.0)

phew... yeah timing can be a pain.
hey i got a question for yo guys relating timing.
as i put my car back together i noticed a bit of misfiring at low rpms with a load... before this was my timing being slightly off so i checked that out today and it was right on.
i put a 270 autotech cam in... i could see that causing the "bucking" at low rpms... any ideas?
 
1 - 6 of 6 Posts
Top