VW Vortex - Volkswagen Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
Yes, that's literally all I did. :facepalm:

To top it off it made my idling issue worse. Anyone looking for a 0% rust 1986 VW MK2?
 

·
Registered
Joined
·
1,696 Posts
wheres the ticking noise come from? if it's from the engine, probably unrelated.

as for the idle, clean your idle control valve and see if that helps. Also how old is the fuel filter? they are like $10.
 

·
Registered
Joined
·
6,921 Posts
It's a poor assumption that just because you replaced the fuel pump causes a lifter to collapse. Matter of fact, I really do not understand how you came up with that conclusion.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #7
well, i was replacing the transfer pump and i think i flooded the engine trying to start it as there was probably air in the lines which i thought would clear out. eventually the car started but there started to be a ticking noise coming from the valve cover which i believe to be the lifters (it was very loud). i'm not saying replacing the pump caused the lifters to make noise, i'm just explaining what i did. the noise started from one day to the next.
 

·
Registered
Joined
·
464 Posts
every new tick starts in its own time. How many miles? changed oil lately? you are using 20-50 right? Is it really hyd lifters and not solid? Never a bad time for a cam and lifter upgrade.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #9 (Edited)
just changed the oil yesterday, 20w50, it makes less noise. the car has 35000m, and though verified by the DMV i'm not positive its the actual mileage. the car has a fuel issue i've been trying to address until the tick noise started! not sure what you mean by " Is it really hyd lifters and not solid?" but based on other videos online, it sounds like the hydro lifters/tick. I also thought it could be an exhaust leak/crack, but the engine is relatively unused. i'm thinking of going for a cam and lifter upgrade, yes.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #11
Spark plugs were bad, yea. I changed out the spark plugs, changed the oil and it started up. The ticking noise went away after a while, so i believe it was a sticky lifter.
 
1 - 11 of 11 Posts
Top