VW Vortex - Volkswagen Forum banner
41 - 49 of 49 Posts

·
Registered
Joined
·
4,389 Posts
Discussion Starter · #41 ·
I had the same issue with my taillights as well.

A silicone maker would be great to help seal it and it is reusable.
I found a used one on fleaBay for $55 shipped. I had been looking off and on but they are a lot of mislabeled taillights for the b6 and searches show the same wrong ones. So I looked it all over and found a printed on number covered up by a sticker, searched that number and lo and behold 4-5 popped up that I hadn't seen before and specifically stated Avant and had matching numbers as well as the light housing. My light housing now works but is severely corroded to the point one bulb won't come out without a fair amount of work. I used a hot solder iron to place some of the races back down where they had come loose also.
 

·
Registered
Joined
·
252 Posts
I found a used one on fleaBay for $55 shipped. I had been looking off and on but they are a lot of mislabeled taillights for the b6 and searches show the same wrong ones. So I looked it all over and found a printed on number covered up by a sticker, searched that number and lo and behold 4-5 popped up that I hadn't seen before and specifically stated Avant and had matching numbers as well as the light housing. My light housing now works but is severely corroded to the point one bulb won't come out without a fair amount of work. I used a hot solder iron to place some of the races back down where they had come loose also.
That’s good! Very hard to cross reference P/N properly and make sure they are correct from online sources.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4,389 Posts
Discussion Starter · #43 ·
Got the tail light on and old headlights back in for now. All lights function except passenger high beam.

Got it plated and insured today as well put another 50 miles on it. There’s a slight exhaust leak and I want to use this head as a boat anchor after what I’ve gone through with it on my Jetta. I’ll be scrounging up another head to use later.
 

·
Registered
Joined
·
4,389 Posts
Discussion Starter · #45 ·
What kind of heat do you want? Something to build or stock?

Sent from my SM-N975U using Tapatalk
Stock for now but was considering Ti exhaust valves for later. Gonna hit up my pick and pull next week. They’ve got several mk4 1.8ts in there as well as a couple auto B6s.
 

·
Registered
Joined
·
4,389 Posts
Discussion Starter · #46 ·
What a sh1t show with this car!?!! So the hood release cable broke on the hood side. You can get one release and then it needs to be reseated or you end up with 2’ of 3/8” ratchet extensions, a floor jack, and pent up aggression to get it open. I have one ordered, BTW.

So, the oil coolant sensor off the side of the head failed. I grab the one from my GLI to stick in. Remove the coolant reservoir cap before removing the sensor because it was still a little warm. Replace sensor, adjust cable end, and off I go 15 miles to Samsclub. I get there and hear whistling from the engine bay then realize I never put the cap back on. So while I shop, it cools. Swing through Walmart right there for some distilled water since my coolant is at home. It takes a gallon with me burping the upper rad hose. Slam hood and take off only getting about 10 miles of 15 when the coolant low light starts chiming. Pull over and can’t open the hood. …….. Take it home anyway but still had heat so it was circulating, just low. Jack up, pop hood, go ahead and drain water then refill with coolant. FFS, man. Newish platforms for old vehicles suck at first.

Now the radio stopped working and VagCom doesn’t see it. Fuses are all good, too. I made sure of that.

Exhaust leak has exacerbated. So I go to check the torque with 25ft/lbs and 2 nuts/bolt ends snap off. I used the allen head bolts that were in the GLI head but for whatever reason the counter sunk portion decided to snap off. So looks like I’ll be pulling the turbo mani again and installing the longer Audi studs anyway. FML. Can’t win for losing but this would explain the random rich and/or lean codes. Also I’ll open up the tiny port on the rear o2 extension to see if that solves that random heating code. If I can get the Lemmiwinks to run through a USB dongle I’ll drop the warmup enrichment, up the idle RPMs 200 or so, and may as well raise that speed limiter while I’m there. My 1999 Dell with a 9 pin serial port finally died on me.
 

·
Registered
Joined
·
4,389 Posts
Discussion Starter · #48 ·
Forgot this gem of hacksaw engineering. I wanted an A pillar mount gauge pod but refuse to pay $40+ for one. So I ordered a cheap generic pillar pod.

This one.



A few calculated cuts later I ended up with this.



Which when tucked into the little gap between the dash and pillar fits quite snug. When I finally wrap it with old headliner it’ll blend in fairly nicely.
 
  • Like
Reactions: dri0514 and cleoo

·
Registered
Joined
·
4,389 Posts
Discussion Starter · #49 ·
Exhaust leak fixed after a little 1.5 hour knuckle busting session. Each one snapped off with minimal effort. I am amazed this thing was even building any boost. The 3/8” tapped holes were holding quite nicely even with 23ft/lbs. The longer studs from the Audi head were used and if/when this head comes off in the near future it’ll be getting all 3/8” studs.

 
  • Like
Reactions: dri0514
41 - 49 of 49 Posts
Top