VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
293 Posts
Discussion Starter · #1 ·
Hey everyone,

I’ve done a bit of research with nothing very conclusive. I’ve got a 2011 GTI with an RNS-315 and Dynaudio, and over the past couple of months I’ve been getting an issue where the head unit will just shut off randomly. Sometimes it will turn itself back on, sometimes I have to power it back up manually. Sometimes it just happens once on my drive, but mostly happens multiple times back to back. When it does come back on, usually it will not display my phone that I have connected through Bluetooth on the MFD, and I cannot use the steering wheel controls to make calls or go through my phone book, but I can still still play music through Bluetooth.

The only thing that has happened/changed before this started happening was, the car was sitting for a couple months during a move and the battery drained out (should’ve disconnecting it) and I needed to replace it. So I put a new battery in it and that’s around when I started to notice the issue. Any help or suggestions would be appreciated.

Thanks!
 

·
Registered
2008 Vw Rabbit
Joined
·
782 Posts
It may be too late now but I believe there was a tsb about this and it’s basically an internal circuit fault and you’d get a new radio. IIRC.

You’re most likely out of warranty by now and just need a new head unit.
 

·
Registered
VW Sharan Bluemotion
Joined
·
4 Posts
Hey everyone,

I’ve done a bit of research with nothing very conclusive. I’ve got a 2011 GTI with an RNS-315 and Dynaudio, and over the past couple of months I’ve been getting an issue where the head unit will just shut off randomly. Sometimes it will turn itself back on, sometimes I have to power it back up manually. Sometimes it just happens once on my drive, but mostly happens multiple times back to back. When it does come back on, usually it will not display my phone that I have connected through Bluetooth on the MFD, and I cannot use the steering wheel controls to make calls or go through my phone book, but I can still still play music through Bluetooth.

The only thing that has happened/changed before this started happening was, the car was sitting for a couple months during a move and the battery drained out (should’ve disconnecting it) and I needed to replace it. So I put a new battery in it and that’s around when I started to notice the issue. Any help or suggestions would be appreciated.

Thanks!
Hi
did you find a fix as I have the same problem after disconecting the battery charging it and putting it back in. Any help would be apreciated
 
1 - 4 of 4 Posts
Top