VW Vortex - Volkswagen Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
656 Posts
Discussion Starter · #1 ·
Ok, here's the skinny...
So the car (I thought was developing a rod knock)... The noise was consistent slight knocking inside the block, cold hot etc. The oil light/buzzer comes on between 2-3k rpms. If you rev the motor above 3k the oil light shuts off. (The engine has 5qts of fresh 10W 40 oil). The engine has been running fine for the last year or so... No noticeable changes.
Yesterday, the car started and made an awful clanking noise upon startup in the morning. So I let it warm up and the noise went away. So I left for work and didn't hear the noise again. Drove six miles, the engine warmed up an ran just like normal. Took it home and same thing, except no noise at startup and drove home no abnormal noises.
Then I went to take my girlfriend to the store and the engine started fine (it was already warm) backed out of the parking space and the noise started again (the clanking) so as I was driving out of the parking lot I noticed that the noise was consistent with the tapping sensation I was getting out of the gas pedal. Then shortly down the road I also noticed that whatever the noise was coming from seemed to be robbing the engine of power. When it would clank and rattle the engine was having a very hard time accelerating??
The engine got overheated once, in my possession (before that ??) and I replaced the headgasket, and that was over a year ago. I replaced the T-belt and tensioner last Thanksgiving. Been running fine till now.
My thoughts were to pull the pan and see if what's breaking is repairable. But I'd like to know if anyone has had this problem or if anyone has had these symtoms, so that I can treat the problem quickly, if fixable. The engine has around 200k on it and I bought it from somebody that blew the auto trans because they didnt' know it needed oil...
so it's maintenance has been well, a tad neglected before me.
I am buildiing an 09A 16V for the 8V replacement however I need the car for about another month, before I can tear it down.
Any ideas or help greatly apppreciated! Thx
 

· Registered
Joined
·
107 Posts
1. Put a gauge on it! The oil pressure is low and the buzzer has been trying to tell you something! You are the one who is giving you motor excessive wear.
2... Because: Oil buzzer is coming on it is informing you of low oil pressure. If you rev it up and it goes away all your doing is just tricking the sensors. You rev it and it creates a just enough pressure to shut off the light. STILL HARMING THE MOTOR! (Ask me how I know!
)
SO...buy a new block or tear apart your old one because I am positive if you remove your oil filter you will find brass bearing flecks inside!

oH AND TO ANSWER WHAT IS WRONG: Your motor needs a new oil pump and bearings set. You are right with having to drop the pan...I am about an hour from doing the SAME process...but am currently looking for a vr6 motor.



Modified by SoCalVWadam at 10:17 AM 8-8-2008
 

· Registered
Joined
·
656 Posts
Discussion Starter · #3 ·
Re: (SoCalVWadam)

Ah, who cares it's an 8v!
I already have a 16v sitting in storage, and I'd rather spend money on that. So... an update!
I drove it home in rush hour yesterday with the engine making all kinds of noises, no oil pressure etc!!
I thought it would die, just wanted to see how long it would run. The jetta made it home
IMPRESSIVE VW makes em bullet proof!!!
Just about tore off the T-Belt but hey, saved me $70 in towing!
 

· Registered
Joined
·
656 Posts
Discussion Starter · #4 ·
Re: (4drgl)

I have to say the engine ran like it was made by honda, drive it till the tires fall off and the engine is out of oil and the thing keeps on running... (How I have no idea!!!)
 

· Registered
Joined
·
2,275 Posts
if the oil pump goes bad is the top end spend or just the main bearings mine let loose on me yesterday. idk what to think about it just yet..
There is no black and white answer to that question. There are things which can or do come into play which can cause things to go either way. How long driving (engine running) with the pump not working, quality of oil and volume, stress placed on the engine at the time, condition of the engine and even some plain old luck. Define "let loose". If the oil pump for some reason stopped working, would be a rare and odd thing to happen, and you shut the engine down real soon after you could be in the luck zone. Install a new pump and run the engine, you can't hurt it anymore if it is hurt, and listen for bad sounds. If it runs OK and sounds OK then be happy and drive it untill any slight damage turns into rebuild damage.
 

· Registered
Joined
·
6,880 Posts
There is no black and white answer to that question. There are things which can or do come into play which can cause things to go either way. How long driving (engine running) with the pump not working, quality of oil and volume, stress placed on the engine at the time, condition of the engine and even some plain old luck. Define "let loose". If the oil pump for some reason stopped working, would be a rare and odd thing to happen, and you shut the engine down real soon after you could be in the luck zone. Install a new pump and run the engine, you can't hurt it anymore if it is hurt, and listen for bad sounds. If it runs OK and sounds OK then be happy and drive it untill any slight damage turns into rebuild damage.

There ia a high volume pump (Early ABA) and there is always 20W50

If you do try a new pump and running the engine. it would be a good idea to do a second oil change very soon after the pump replacement and initial oil change.

Also look into BG's MOA.
 

· Registered
78rabbit1.5LGP & 82rabbitpickup1.6DGC
Joined
·
11,819 Posts
see my signature for the 81

this happened to me also
and i ended up doing an engine rebuild

changed the rod bearings
did not need to change the main crank bearings

the oil pump had some sort of rubbery plastic lodged in the pickup.....
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top