VW Vortex - Volkswagen Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter · #1 ·
Engine's idle has progessively gotten worse since the inception of the warmer weather. Misfires are mostly at idle on random cylinders. The car boosts fine, yet the power doesn't seem to be all there.

Steps taken:
-o2 diag. in vcds
-tb alignment
-fresh plugs (0.028" gap), fresh coils, new crankcase breather
-new n249, check valve, and n112, as well as replaced a ripped hose underneath the intake manifold
-logged my lamba, boost, timing. all are normal
-serviced the diverter valve

No misfire codes are showing up at all.....yet. When boosting there are no hard misfires causing the car to shutter or anything like that, but at idle you can't definately hear the misses and sometimes feel them.

9 months ago I had a mechanic replace the ignition harness. He cut the old harness about halfway instead of running the wires to the ecu harness where the pinouts are. At the halfway mark is where he soldered the new harness on. I imagine this is the cause of the problem which is getting worse by the day, just wanted some input from other users based on what testing I've done and the problem I've described.

Thanks in advance, and I might as well ask now: Are there are mechs. in the Windsor ON area who want to install a new coilpack harness?
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #2 ·
I should also add that the fuel filter has about 10 000km's on it and the vehicle has 204 000km
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top