VW Vortex - Volkswagen Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello! I noticed that my rpm go up while standing for a few minutes even though the engine is at the operating temperature. For exampe when stopping at a red light for more than a minute rpm goes up to 1100 as it would do on a cold start. Any idea what could cause that? Thank you! MK5 R32
 

·
Registered
Joined
·
784 Posts
Two things that come to mind, pcv could be shot, put your finger over the hole on the back of the valve cover it should NOT be sucked in, if it is, the pcv needs replaced. Or your charging voltage is starting to drop.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
349 Posts
Hello! I noticed that my rpm go up while standing for a few minutes even though the engine is at the operating temperature. For exampe when stopping at a red light for more than a minute rpm goes up to 1100 as it would do on a cold start. Any idea what could cause that? Thank you! MK5 R32
I've been noticing this exact thing over the past year or two and have been meaning to ask here about it! It goes from 800 to 1000 after a minute or so.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
I've had similar behavior for a few years without any fault or failures. Electrical load, AC on/off, and how frequently the vehicle is driven all seem to factor in.

The more I drive it, the less frequently it happens.
Sure it may be normal but I've had a car for quite some time now and I've never seen that behaviour before so it got me thinking that something may be wrong..
 

·
Registered
1999 Audi A4 Stroker Build in Progress S200SXE, Custom Megasquirt ECU, ABA Forged Crank and more
Joined
·
1,284 Posts
Sure it may be normal but I've had a car for quite some time now and I've never seen that behaviour before so it got me thinking that something may be wrong..
Likely vac or pcv related. I would check your check valve within the pcv system and ensure that you don't have any vacuum leaks
 
1 - 6 of 6 Posts
Top