VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
I just had my car in for service this week. I had the appointment for about 2 weeks because they had to order a new plastic piece on the tip shift lever. Last Sunday when I started the car it seemed very noisey. After driving a few blocks, the noise went back to normal. After about 15 minutes, the check engine lite came on. I called the dealer Monday morning. They said it sounded like the secondary air injector, and since I had an appointment for the next week. it would be no problem driving the car until then. The next day the car would not start. I assumed it was the battery. Since it was going in for service and I had an extra car to use, I waited until Sunday and had AAA out to jump start it. I took it to the dealer and filled out a form and left it in the drop box. Tuesday they called and said the battery needed replacing-no surprise-it was the original from '99 and three years is about what you can expect in a Minnesota winter. They said that probably the secondary air injector needed replacing. When I went to pick up the car, they said the check engine lite had come on because of the battery. I drove the car this morning. Of course the check engine lite came on and the car made a lot of noise when started cold. I called the dealer and they said to bring it in and they would check the codes again. I can't understand why if they thought this was the problem the first time they didn't check it out further if necessary, I read in our Saturday newspaper, in the auto section, someone wrote in about a problem with the secondary air injector on their 2000 Passat. They had a bulletin number. The person at the paper said the bulletin was for 2001-2002 Passats, but there was a technical bulletin for earlier Passats. Has anyone had this problem with their car? Did you have to pay or did VW cover it? The paper said they may or may not cover it...it was VW's call.
 

·
Registered
Joined
·
1,069 Posts
Re: secondary air injector (slummy)

I have a 2000 1.8t and just had my SAIP (secondary air injector pump) replaced on Tuesday. Its been making noise for a couple of years, come to find out the rubber hose was cracked and allowing water in to the pump. My check engine light came on because of the pump. I also had to replace the hose and the relay, total charge $395.00. I would recommend to anyone that is having a loud startup noise (like a jet engine) to get the pump checked out, its most likely the hose that is cracked and will cause your pump to fail eventually. I would like to know more about the "bulletin" you speak of. Can you provide any details?? Also, when the battery died did you leave the key in the ignition?? I have found out that if you turn off the car but leave car in the ingnition (even if you turn the radio off), the comfort system stays on until key is removed and it will run your battery down.
 

·
Registered
Joined
·
497 Posts
Re: secondary air injector (ytqm)

I did not have this noise in my 99.
My mother bought a 2000 and had this noise.
I just bought a 2003, and have the noise. When I asked, I was given either an honest answer or a blow-off, but was essentially told.. "yeah it does that", as in yes its annoying, but no the noise itself is not considered to be a defect.
Shrug...
Mike
 

·
Registered
Joined
·
55 Posts
Re: secondary air injector (slummy)

About 11 months ago, ' had the secondary air inlet valve replaced.
Now, the MIL is on and a secondary air inlet pump is on order with the dealer's service dept.
2000 Variant, 1.8t with about 41K miles....
You can see my rant...http://forums.vwvortex.com/zerothread?id=678609
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top