VW Vortex - Volkswagen Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,098 Posts
Discussion Starter · #1 ·
what does this thing do and where can i locate it? what symptoms will i get if this part is broken?

thanks!!!!!
 

·
Registered
Joined
·
861 Posts
Re: secondary air pump.... (jun_1.8T)

The VAG-Com should show you codes regarding errors with this system. However the Secondary air system utilizes an air pump, control solinoid and combi valve. It is rare for the air pump to fail, usually it is the combi valve or the vacuum line which controls the combi valve that fails on the MKIV 1.8T.
 

·
Registered
Joined
·
2,098 Posts
Discussion Starter · #4 ·
Re: secondary air pump.... ([email protected])

whats going to happen then when the combi valve or vacum line fails? would i feel or notice something......would it throw a code for the VAGCOM? what really does this whole system do?
thanks!!!
 

·
Registered
Joined
·
3,199 Posts
if the vacuum line fails, you will receive a "improper air flow - secondary air pump" code ... secondary air pump is just for emissions, btw
 

·
Banned
Joined
·
6,142 Posts
Re: secondary air pump.... (jun_1.8T)

Quote, originally posted by jun_1.8T »
whats going to happen then when the combi valve or vacum line fails? would i feel or notice something......would it throw a code for the VAGCOM? what really does this whole system do?
thanks!!!

You get rough idle, sputtering @ cold starts & incorrect air flow injection or something of that sort.

#10 is the kombi valve and #16 is the vacuum line that cracks causing leaks. I had just replaced mine 3 days ago and http://****************.com/smile/emthup.gif http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
2,098 Posts
Discussion Starter · #7 ·
Re: secondary air pump.... (Don R)

thanks a lot DonR!!!!!

you perfectly answered my questions.... http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
10,047 Posts
Re: secondary air pump.... (Don R)

Quote, originally posted by Don R »

You get rough idle, sputtering @ cold starts & incorrect air flow injection or something of that sort.

#10 is the kombi valve and #16 is the vacuum line that cracks causing leaks. I had just replaced mine 3 days ago and http://****************.com/smile/emthup.gif http://****************.com/smile/emthup.gif

after making my new inlet pipe i dont even have #16 connected on the inlet. the hose is just dangling there. Is that bad?
 
1 - 9 of 9 Posts
Top