VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I have been hearing a noise coming from the serpentine belt for a while now. But yesterday I turned on the car to warm up and I came out to the smell of burning rubber. These are the pics I got.



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4,512 Posts
I agree, probably the tensioner. Mine made a squeaky 'hamster wheel' sound for about 200 miles before it seized and stranded me by the side of the road. I now carry a spare tensioner and belt on road trips (1st one took an "overnight express" shipment to locate and an extra day in a hotel).

Just for fun, here's a thread on how the new belt should be routed:
http://forums.vwvortex.com/showthread.php?6943615-serpentine-diagram&highlight=serpentine

A significant number of Vortexers have had the belt installed wrong by a shop. It can be routed incorrectly over the top of the lower idler pulley, which is smooth, probably why people make the mistake. If routed incorrectly, the belt makes slight contact with a bolt head, shredding the belt in a few weeks time.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #4 ·
I took it to my mechanic and he said it was the tensioner and the belt.He told me to drive home and said it would good enough sadly it melted away and came off. Luckily I was close to home to not over heat it. Ordered a new tensioner waiting for it to come in.


Sent from my iPhone using Tapatalk
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top