VW Vortex - Volkswagen Forum banner
1 - 15 of 15 Posts

· Registered
Joined
·
423 Posts
Discussion Starter · #1 ·
About two months ago i replaced my clutch and flywheel at a shop. My bushing on my linkage had already been messed up but it wasnt to the point where i needed to exchange them. When i got my car back i didnt have 5th or 6th gear, which i fixed later that day with my friend by just aligning them. Two weeks ago the whole inner part of the endlink busted and i lost reverse, 5th, and 6th. Today i replaced the endlink and put 42draftdesign bushings on them to eliminate any further issues. My friend aron and i realigned the endlinks 100 times and cant figure out how to get reverse back. all forward gears are perfect. At one point though, the counterweight was slapping the side of the motormount. A couple of alignments later, we fixed that. We just couldnt nail that reverse. Has anyone ever had this happen or know of a way to fix this. Is there something more then the endlink? Or is it just a matter of aligning it 1000000 more times

Thanks
 

· Registered
Joined
·
423 Posts
Discussion Starter · #3 ·
Re: (apstguy)

I was using a drill bit. What I noticed too is that the space between the end of the endlink and the rubber piece is smaller than the verticle endlink. I'm going to attack it again afte4 class. In worried its something more than this
 

· Registered
Joined
·
2,685 Posts
Did you put on both 42 draft endlinks? One has a smaller shaft and one is bigger. I had to adjust mine a couple times because I couldn't get into 6th, but everything else was fine.
 

· Registered
Joined
·
423 Posts
Discussion Starter · #6 ·
Yes i was going by this video. But strange enough, I cant put the tranny in home position if i put the nail/allen key/whatever in the shifter as the video shows. The only way i can put the tranny in home position is if I put it first THEN put the drill bit in the shifter. It just wont lock. Another strange thing is you see in the video before he pulls back the endlink how theres some room or adjustment, my horizontal shiftlink has NONE. Can the actual cable be bad? or its something a little more complicated?
 

· Registered
Joined
·
423 Posts
Discussion Starter · #8 ·
Re: (apstguy)

Pulling the button as the home position thing? Yeah im pretty sure im doing it right. And yes i put the bushings on right. They snap right into the endlink. Once it stops raining ill go take pics of the horizontal endlink and how it has no slack which is why I think this is happening.
edit::





Modified by killerVduB at 12:23 PM 3-26-2010
 

· Registered
Joined
·
10,919 Posts
any bolts loose under the shifter on the trans? i didnt have reverse for like 4 monts realinged it like 09340917234809172 times still didnt get reverse. then i took off the shifter counter weight found a loose bolt preventin me not to push the shifter all the way down into reverse. tighten the bolt and backed out of my garage for the first time in months.
 

· Registered
Joined
·
423 Posts
Discussion Starter · #12 ·
hmm. Im going to try that. I did take the counterweight off but that was just to see if i could move it a couple teeth to the left so the counterweight wouldnt smack the motormount. I didnt check for loose bolts. It does make sense though because about 2 months ago i got the clutch and flywheel replaced so maybe the mechanic didnt tighten it correctly

EDIT::
Will a 02m shift box + cables from a 1.8t gli work on the 24v 02m?


Modified by killerVduB at 7:14 PM 3-27-2010
 

· Registered
Joined
·
10,919 Posts
I do believe soo o2m is an o2m i think the only difference between them is the amount of flywheel bolts they have. but, i cant be quoted on that lol.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top