VW Vortex - Volkswagen Forum banner
1 - 11 of 11 Posts

· Registered
Joined
·
1,352 Posts
Discussion Starter · #1 ·
The previous owner of my car installed a single round headlight setup. It was originally dual rounds and the high beams haven't worked since I've owned it. The harness for the inner lights is still hanging there. What needs to be done to get my high beams to work again?
Thanks
 

· Registered
Joined
·
1,352 Posts
Discussion Starter · #4 ·
Re: (Greg_J)

Quote, originally posted by Greg_J »
check the connector on the back of the lights you have now. chances are they are still high/low lights. im thinking the harness from the inner rounds hanging there shorted out the high beam fuse.

Checked high beam fuse. Not blown.
What do you mean about the high/low lights? Sorry, I'm just not sure what I'm supposed to be looking at...
 

· Registered
Joined
·
14,104 Posts
Re: (HATCHET)

Quote, originally posted by HATCHET »

Checked high beam fuse. Not blown.
What do you mean about the high/low lights? Sorry, I'm just not sure what I'm supposed to be looking at...

look at the connector to the headlights you have right now. there should be 3 wires running to each one. a ground (brown), a high (white) and a low (yellow)
if that is the case, trace the wires as far back as you can, see what's going on.
 

· Registered
Joined
·
64 Posts
Re: (HATCHET)

The outer lights should be H4 lights, they are dual filament bulbs, and work as low AND high beams. I've attached a pic of an H4 headlight connector. If yours does have H4's, check for voltage at the high beam portion of the connector. If it's not measuring voltage, you may have a blown fuse, bad relay or a fault somewhere in the wiring.



Modified by Squidbert at 10:45 PM 3-31-2010
 

· Registered
Joined
·
1,030 Posts
just a thought here....and it may be because im still asleep....but is the bulb a single or dual filament? just saying because all the wiring may be right but the bulb is not the proper one.....
 

· Registered
Joined
·
1,823 Posts
FV-QR

Quote, originally posted by HATCHET »
The previous owner of my car installed a single round headlight setup. It was originally dual rounds and the high beams haven't worked since I've owned it. The harness for the inner lights is still hanging there. What needs to be done to get my high beams to work again?
Thanks


i had one high beam out, it would just shut off when i turned on the high beams, come to find out it was the 56a wire from the pic above. get an electrical tester it will help you alot
 

· Registered
Joined
·
6,880 Posts
Re: single round high beams (HATCHET)

Unbreaking the 'fixes' of the previous owner... AyE!
you can get your wiring color codes here:
http://www.a2resource.com/electrical/systems.html
The easy way, may just be starting over with your head light wiring.
Read this:
http://home.comcast.net/~seaxs....html
(This will work with a 40 amp horn realy too, 4 pins instead of 5, but the pin nubers are the same.)
If you want to do that and need help with it, PM me, will walk you though it.


Modified by Seax_Smith at 11:42 AM 4-1-2010
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top