VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
600 Posts
Discussion Starter · #1 ·
Over the past week I have noticed the faint smell of burnt wires. Today it returned then the car sputtered for a second. While heading home it came back 10 fold along with smoke. I quickly stopped the car and found a burnt yellow wire coming out of the relay panel. I know I have some digging around to do with the bently in hand. Was hoping someone had some input. I guess first thing for me is see what relay its going to then go from there. :banghead:
 

·
Registered
Joined
·
600 Posts
Discussion Starter · #3 ·
Im in trouble.... I started the car up and pulled it into the shop this am. Quickly found the problem. The 02 sensor wire had grounded out to the manifold. The yellow wire coming from the 02 was smoked all the way back to the plug behind relays. Nothing else looked damaged. I replaced the 02 sensor and harness. I then replaced the burnt wire from the 02 back to the plug under the dash. Now the fuel pump wont come on. Jumping the fuel pump relay turns the pump on but the car wont start. I have already changed out the ignition switch. I am about to rip the wire harness out of my parts car and go for broke. Help! :beer::beer::beer:
 

·
Registered
Joined
·
600 Posts
Discussion Starter · #4 ·
I replaced the main wire harness in the engine bay with one out of what was a running donor. I found the wire I bypassed actually split into 5 wires and I believe its the main power coming from the ignition switch. With everything back together and double checked the fuel pump wont run unless jumped and I have no spark. Im heading back out to start again. :banghead: Is it possible I burnt out the ecu? I need some direction.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top