VW Vortex - Volkswagen Forum banner
1 - 20 of 41 Posts

·
Premium Member
Joined
·
22,004 Posts
Discussion Starter · #1 · (Edited)
Car isn't starting - got good cranking, but just not catching.
We're getting a spark. Tested that, it's crappy, but it's there, and enough to make it run.
Okay, turn the ignition on and there's no pump noise. Put a wire in the relay, and the pump comes on permanently. Got another relay, from a running car, put it in, and still not pump noise when you turn the ignition on.
So here we are, i'm stumped. Not sure what to do next. If you can think of anything, gimme a call on .. I'll call you back if it's long distance. Hi-Jinx, i'm looking at you here.

On other news, i got some good work done on the 16v today, but that's news for later.
EDIT : i left the wrong number, haha. whoops.



Modified by the brit at 9:12 PM 2-15-2004
 

·
Premium Member
Joined
·
22,004 Posts
Discussion Starter · #2 ·
Re: So i'm working on GotEuroCorrados fox, and we can't get it to run. C'mon 'n help. (the brit)

We're back out to the garage, so if you have input call me. Cheers.
 

·
Registered
Joined
·
1,734 Posts
Re: So i'm working on GotEuroCorrados fox, and we can't get it to run. C'mon 'n help. (the brit)

Can't wait to hear about that "good work session" on the 16v http://****************.com/smile/emthup.gif
 

·
Premium Member
Joined
·
22,004 Posts
Discussion Starter · #4 ·
Re: So i'm working on GotEuroCorrados fox, and we can't get it to run. C'mon 'n help. (SuperFox)

Dude, just me screwing the door handles back on would be a good session compared to the last few months, heheh.
But yeah, i'll take photos and update the 16v thread later i guess. http://****************.com/smile/emthup.gif
p.s. someone buy my stuff so i can afford to supply fuel to the damn thing
 

·
Premium Member
Joined
·
22,004 Posts
Discussion Starter · #6 ·
Re: (Evilclown)

No, not sure on both pumps, and the fuel does seem to be a little down on pressure..
I found that one of the points in the cap is wayyyyy worn, so tomorrow morning we'll get a new cap and rotor.
What is the best way to test the pumps individually ? We got maybe 8oz of fuel in a couple of seconds, so it should be enough to run the car, if that actually is any lower than should be expected..
 

·
Registered
Joined
·
512 Posts
You may need a new cold start valve? This happened to me - would crank forever but wouldn't turn over until I got that replaced
 

·
Registered
Joined
·
16,261 Posts
Re: (noodle32)

don't think its the cold start valve cause im not hearing the fuel pump kick on when i turn the key. Ive gone through 2 diff relays and i have a third in my hand.
~if i jump the relay and take the "fuel in" line off and turn the key i see fuel being pumped.
~ if i take the plug wire off test for spark i get spark
~replaced plugs 1 week ago
~replaced fuel filter 4 weeks ago
~replaced distributer cap/rotor this morning.
the engine cranks very clean and fast(like a healthy engine should). when i first found it was not working it was only about 30 min after i had gotten home so the car was still nice and warm. the car was not showing any signs of problems on the trip prior to it not starting so i don't think the cold start valve is the issue here.
i heard a relay making a buzzing sound before and when i squeezed my fusebox it went away many times. im thinking i may have burnt some of the wire behind relay 80(fuel) so thats on my list of stuff to check.
what i don't understand is if i jump the relay(the big prongs) i get the pump to stay on BUT when i turn the key and engine cranks i still get NOTHING.

PLEASE HELP!! IVE MISSED ONE DAY OF WORK AND I AM DUE IN AGAIN TOMORROW.
p.s. the Bentley does not accurately show the fusebox fuse/relay layout can someone please post this info up?
 

·
Registered
Joined
·
484 Posts
Re: (GotEuroCorrado)

listen to the transfer pump
if your high pressure pump is making noise but you hardly get any fuel out the injectors the transfer pump is bad
I bet this is what it is
good luck
 

·
Registered
Joined
·
16,261 Posts
Re: (CBHCG60)

when i took the "in" fuel line off and cranked the car it shot fuel out pritty good. if the second pump is not worken right it would only be notice when u hit the gas. with the amount of fuel that comin out of the line it should sputter or do SOMETHING!!
 

·
Registered
Joined
·
512 Posts
How is the hall sender for the distributor? This may be it as well - I'm guessing the ignition coil should be okay - just some other ideas - about about your timing belt? I had this happen to me when I got outta work the think just broke off apparently after I had parked it - had to have it towed - thought it was the distributor but the belt needed to be replaced - just kept cranking - but just an idea - I don't live far from Philly so if you need any someone else to check it out I might be able to help ya - let me know!



Modified by noodle32 at 1:33 AM 2-17-2004
 

·
Registered
Joined
·
16,261 Posts
Re: (noodle32)

noodle if u live like 5 min from me.... i left my cell on vortex messanger
checked t he belt last night
like i said before, i just replaced the distributer cap/rotor this morn and i AM getting spark, and fuel...
i also JUST tried a brand new ignition switch ... no luck!!!! help me people!!! if u get it to work i will find some way to pay so... ESPECIALLY SINCE ILL BE ABLE TO GO TO WORK!


Modified by GotEuroCorrado at 8:44 PM 2-16-2004
 

·
Registered
Joined
·
1,055 Posts
Re: (CBHCG60)

Quote, originally posted by CBHCG60 »
listen to the transfer pump
if your high pressure pump is making noise but you hardly get any fuel out the injectors the transfer pump is bad
I bet this is what it is
good luck

Put your ear to the tank while an assistant turns the key to start. If the transfer pump is working you will hear it loud and clear this way.
Also, my car does the same thing where the pump does not work when you turn the key to on. Mine only pumps when the ignition key is turned to start. Mine starts fine though. My guess is that this is normal for the CISe Foxes

Hope this helps.
 

·
Registered
Joined
·
16,261 Posts
Re: (Vinzwagen)

MY FOX IS DIGI !!!! PLEASE KEEP ALL CIS STUFF OUT OF THIS POST !!! ITS JUST CONFUSING ME AND IM ALREADY FRUSTRATED...
thank you.
 

·
Registered
Joined
·
484 Posts
Re: (GotEuroCorrado)

sorry buddy
you never specified... i guess i could have read that your car is a 93

oh well
good luck anyway
 

·
Registered
Joined
·
138 Posts
Re: (GotEuroCorrado)

hey try this guys,
take off the intake tube and shoot some starting fluid down the throttle body to isolate if it is in turn a complete fuel problem, if it runs for a second or two then yes you arent getting fuel and you need to fix the problem with the fuel pump... do you think it could be a problem with the computer or maybe the wiring to the fuel pump... i have an extra computer that works just fine and dandy that i will sell cheap if you want it... lemme know, and btw and not to steal your thread but i am gonna be throwing some more parts on ebay if anyone wants look for foxizhot93 as my ebay username
hope this helps and try to run all the tests in the bentley manual for the computer bcuz it sounds like this is your problem. If your fuel pump comes on if you jump it, then the pump is good, it does seem to be the wiring or the signal to it...
 

·
Registered
Joined
·
16,261 Posts
Re: (taPassVR6)

im gona try the starter fluid, im starting to think my injectors are the issue... but i dont know why.. no one round here seems to wana come down cept the brit and he is DA MAN for coming down 2 days in a row to help me out... i o u a few beers when i turn 21 foo...

please keep the FS stuff in privet imz, it cluters the post and takes it off topic.
 

·
Registered
Joined
·
3,970 Posts
Re: (GotEuroCorrado)

Did you get you fox to start?
Could it be possible your fuel pick-up is broke? Mine is, meaning it takes five gallons to fill up, but I can only drive till half full

Are your injectors clogged or dirty, leaking rubber seals? Mine where so I added some STP injectorcleaner and STP gas treatment:D
Is your seat belt buckled up to the door?

Have you tried replacing your fuel filter? My new one is sitting in the trunk, cause the fox was running great by this time.



Modified by Rien at 10:20 AM 2-17-2004
 

·
Registered
Joined
·
16,261 Posts
Re: (Rien)

as i have stated in the posts above, i am getting fuel to the motor(took the hose of and cranked the key and fuel shot out), i also have dont my fuel filter withing the past month, and i run stp once a month just in case. i also dumped in dry gas not to long ago. no seals are leaking, the car is in my 1 car garage and if they were i would smell it right away.
yes my belts are pluged in.
 
1 - 20 of 41 Posts
Top