VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
710 Posts
Discussion Starter · #1 ·
Its been about two weeks but my car began acting up on me again today, after school the car started fine then as i would drive and be coasting then go to reapply the gas the car will buck and move on its own then go back to coasting. After this happend I also noticed a very high idle. I checked all intake boots its not that Im thinking maybe fuel filter because this has happened in cold weather and I heard that an old filter can collect moisture which can freeze when cold. Any other ideas?
 

· Banned
Joined
·
3,613 Posts
Re: So my car's actin up on me again (BigJohnson)

Quote, originally posted by BigJohnson »
the car will buck......a very high idle.........

Sounds like a vacuum leak to me. YOu need to do a more thorough check than a quick visible inspection. Break out the WD40/starter fluid/anything and mist it around *everywhere* wair could possibly be getting in - around injectors, throttle body, intake boot, brake servo lines, anywhere. If the rpms rise when you spray, theres a leak.
THen, if you still don't find anytyhing, move onto the other stuff.
 

· Registered
Joined
·
710 Posts
Discussion Starter · #5 ·
Re: So my car's actin up on me again (DanielAdams)

Someone help me this is getting ridiculous Ill be coasting fine then it'll be as if someone is quickly tapping the gas and the car will be hopping for a few seconds then return to normal. I need to fix this im losing my mind
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top