VW Vortex - Volkswagen Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
518 Posts
Discussion Starter · #1 ·
something is rubbing only when i turn left, and it sounds like the passenger side front wheel. i'm thinking maybe a wheel bearing? i have my sway bar out, so i know it's not that. and when i pull my wheels off to look around, i don't see any marks anywhere

any ideas on what it could be?
 

· Registered
Joined
·
518 Posts
Discussion Starter · #5 ·
axle on frame. do you hear any clunks from that side while going over bumps?
this is my wheel turned all the way to the right, when its straight or left it rubs frame
i don't hear any clunks when i go over bumps, but i'll definitely check that out. but i'm still like 23 3/4 FTG up front, so i just figured that i wasn't low enough for my axle to be rubbing? definitely worth looking though
 

· Registered
Joined
·
518 Posts
Discussion Starter · #9 ·
yea, i think it's my axle rubbing on something, there's a nice little ring around it and a wear mark in the frame rail. tonight i'm gonna try and grind some of the frame out and if it get's better than i'm just gonna have it notched. if not, than i'm gonna start with new wheel bearings. it's not the tires rubbing on the helpers i don't think because there are no marks in the tires from it. but, i could be wrong about that. thanks for all the advice though!
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top