VW Vortex - Volkswagen Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
3,585 Posts
Discussion Starter · #1 ·
2000 12v VR6 with Z engineering charger.
Randomly when coming up to a stop, after I engage clutch, car will stall.
Doesn't happen all the time, but enough to be annoying.
Also, it will, at times, drop the rpms and idle like crap and either stall (it fights it initially) or it will suddenly snap out of it.
Just checked and fixed any vacuum leaks.
New wires, coilpack.
Any ideas as to what would be causing this?




Modified by charlatan at 3:16 PM 10-31-2007
 

·
Registered
Joined
·
5,447 Posts
Re: (borline)

maf/dirty throttle body or somthing to do with your s/c which i know nothing about.
 

·
Registered
Joined
·
3,537 Posts
Re: Stalling when coming to a stop (charlatan)

Quote, originally posted by charlatan »
2000 12v VR6 with Z engineering charger.
Randomly when coming up to a stop, after I engage clutch, car will stall.
Doesn't happen all the time, but enough to be annoying.
Also, it will, at times, drop the rpms and idle like crap and either stall (it fights it initially) or it will suddenly snap out of it.
Just checked and fixed any vacuum leaks.
New wires, coilpack.
Any ideas as to what would be causing this?

Modified by charlatan at 3:16 PM 10-31-2007


wow this is soooooo weird. i was actually just getting ready to post about this.... I to have been getting the stall when coming to a stop usually only if i go from 2nd gear to neutral to stop. it just stalls right out.


so thanks for asking its also weird that we both have 2000 12v vr6's.
how many miles you have on yours?
 

·
Registered
Joined
·
4,496 Posts
Re: Stalling when coming to a stop (aka_deno)

take your maf off, take the sensor out of the and soak it in either maf cleaner or alchy then left the sensor dry for a few hours. reverse the steps and hopefully that solves your problem. 9-10 times idle/stalling problems with our cars are either from dirty mafs or vac leaks.
 

·
Registered
Joined
·
3,585 Posts
Discussion Starter · #11 ·
Re: (bodo920)

Quote, originally posted by aka_deno »
how many miles you have on yours?

36,000
Quote, originally posted by tivs31 »
you need to learn how to drive, and then it won't stall

Oh Greg, you cookiepuss.

Quote, originally posted by bodo920 »
It just means you should drive your 'rado more, Nathan.
When's the last time you cleaned/replaced your MAF?

Well...never replaced the MAF.
 

·
Registered
Joined
·
4,032 Posts
Re: (charlatan)

x3...... I'm pretty sure that I need to change my MAF out as well
2000 12v VR6 #3 with the problem

Oh yeah..... 92k miles http://****************.com/smile/emthdown.gif
 

·
Registered
Joined
·
243 Posts
Re: (Drew is werD)

I had the exact same problem. It was a loose connection to the MAF combined with a dirty throttle body (bore and gear drive assembly). Both were fixed so it's hard to say which one actually fixed the problem (probablt the MAF connection)
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top