VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1,578 Posts
Discussion Starter · #1 ·
This is the first problem I have had in almost a year. One day my car wouldn't turn over, so I popped the clutch and went and bought a new starter. This solved the problem for about 2 weeks. Now I am thinking that my other starter was still functional, but something on my car is working incorrectly. So I have a new not rebuilt starter, a one year old battery, and a good ignition switch, but I am not getting the starter to turn over. What could be the problem? Any suggestions? Thanks
 

·
Banned
Joined
·
14,893 Posts
Re: Starter problem (A2JET)

Bad ground wire?
Bad starter activate wire?
Test the voltages at the battery ect, try running a jump lead from the batt +ive to the starter or batt -ive to the engine, try a jumper wire from the bat+ to the starter activate terminal.



[Modified by Vdubs, 8:35 PM 4-6-2002]
 

·
Registered
Joined
·
1,578 Posts
Discussion Starter · #3 ·
Re: Starter problem (Vdubs)

Thanks I will try that to see what is going on. Btw the car started fine again. I am sure it will not last.
 

·
Registered
Joined
·
12,107 Posts
Re: Starter problem (A2JET)

When you check for "good ignition switches" and good wires, don't just disconnect the wires and check for voltage and if you get 12v where its supposed to be, assume things are good. Keep wires connected, check for voltage when you key the switch, if you have a high resitance/partly open or corroded contact somewhere, the load from the device you're trying to operate can draw voltage down to nothing! I had bad ignition switch contacts and finally found them by watching voltmeter connected to coil positive while I operated the ignition switch...turned to run postion 12V ....turned to start postion...dropped to almost 0 volts....no wonder it wasn't making spark during start attempts! Start contact had just weakened with age to the point that it was very high resistance path! Just a thought....might be worth checking out in your case. http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
1,578 Posts
Discussion Starter · #5 ·
Re: Starter problem (spitpilot)

Today I had my friend help me, he was in the car turning the key and I was looking at the engine with the hood open. When my friend tried to start the car, I would hear a tick from the starter. I tried running 12v+ to the starter activator wire, and the same thing happend. 12v+ running to the main contact is good. So this is what i am thinking, I have a bad alternator that only creates enough power to keep the car running but not charge the battery( I have a one year old 77month warranty battery). What do you guys think???
 

·
Registered
Joined
·
516 Posts
Re: Starter problem (A2JET)

So you actually have a charging problem....You will have to have the chargiang system load tested. I have seen many cars run with 25% of their alternator output and in the morning they don't start....They don't run very well at night with lights and blower motor and defroster on either....
 

·
Registered
Joined
·
1,578 Posts
Discussion Starter · #7 ·
Re: Starter problem (Nash50)

I will get the charging system load tested. tonight about 30 minutes ago, after driving for 30 minutes and getting home I decided to see if it will start. It start fine for 3 consecutive times. I'm tring to narrow down the problem.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top