VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
32 Posts
Discussion Starter · #1 · (Edited)
Hi, im installing the JVC KD-R326 DUAL AUX CD/MP3/RADIO RECEIVER - BLACK and i have it currently setup like this:

12V Battery: Yellow and Red JVC cables to Red Golf cable
Illumination: Orange and white JVC cable to Blue/Grey (thin) Golf cable
Ground: Black JVC cable to Brown Golf Cable

i couldnt find the Antenna cable for the golf as all charts just say front left, there are 2 brown cables and one white coming out of the left side of the slot. Also there are many other cables on the right side that are different colors to the JVC chart, i have already blown 2 fuses (under steering wheel) in attempts to do this, so i would like to get it right this time.

my car is a 1992 Golf GLI 5dr with 2tweeters on dash and 2 6.5" speakers in driver/passenger and 2 more 6.5" speakers and 2 tweeters in rear doors.

i also don't know if i have a MkII or a MkIII. any help with this should help isolate a good wiring chart.

if you could match the JVC colors to the correct golf colors i would be very grateful thanks:

Automatic Antenna (250 mA max.) : Blue
Amp Turn-On (200mA max.) : Blue (White Stripe)
Illumination : Orange (white stripe)
Telephone Muting : Brown
12v Battery: Yellow
12v Ignition Switch: Red
Ground: Black
Front Speaker (Left) : + White / - White (Black Stripe)
Front speaker (Right) : + Grey / - Grey (Black Stripe)
Rear Speaker (Left) : + Green / - Green (Black Stripe)
Rear Speaker (Right : - Purple / - Purple (Black Stripe)

Thanks and please help.
 

· Registered
Joined
·
92 Posts
85-92 is mk2
I ran new heavier gauge wire to speakers
Called "streetwires" from crutchfield
It is encased in a clear vinyl tube for protection of chafing
My head unit is out right now
I just checked the wires
Constant 12v+ is red
Ignition switched 12v+ is brown with red line
Ground is solid brown
Illumination is grey with blue line
Those are all easily verified with a test light
The speakers I don't have the colors because I ripped them out
But you could pull each speaker and verify the colors at each so you know what colors you have at the head unit
Besides that
You should get the bentley manual for the car if you're doing any services
The electrical is all drawn out in it
Jon
 

· Registered
Joined
·
92 Posts
I just re read your post
The jvc plug wiring - you specify red and yellow to 12v+
that's not right
Red should be 12v+ constant - always has power, saves memory and clock
But yellow should be switched, actually on my car when key is inserted. That turns on the stereo
Then you have ground which is black to Vw brown (all the grounds are brown)
The illumination when you turn the lights on - mine is grey with blue line
Test all of these
Touch the negative of your test light to the brown, positive to the red, it lights up
Then to the brown/red when key is inserted it lights and goes out when key removed
To the grey/blue goes on when park lights come on or off when they go off
Be sure you get positive/negative correct on speakers
Better off to get better quality speakers though
I use crutchfield, they save a lot of grief
For a test light I use a 12v red led from radio shack and solder wires to it and put an alligator clip on negative. Led is safer for computer in car according to bentley manual
 

· Registered
Joined
·
32 Posts
Discussion Starter · #5 ·
hi i just tried your method, i have the illumination, 12v battery and ground hooked up, but i cant find ignition

on the left side i have a green, red, white wires. i dont know what these do, will one of them be the ignition?.
 

· Registered
Joined
·
3,140 Posts
hi i just tried your method, i have the illumination, 12v battery and ground hooked up, but i cant find ignition

on the left side i have a green, red, white wires. i dont know what these do, will one of them be the ignition?.
Did you not unerstand in your other thread that you have a MKIII and your in the completely wrong forum. Although radio wiring is fairly similiar and simple.

with a quick google search i found this wiring diagram for you

http://faculty.ccp.edu/faculty/dreed/campingart/jettatech/audio/baseradio.jpg

if i understand correctly, you cant find your RED/BRWN Switched 12v power source.
1st Make sure you look real good on your wiring harness for it. Peel away some of the wire wrap and see if it isnt tucked away. if it impossible to find then
2nd find a switched 12v power source. Now i know in mkII's people use the Defrost Power wire for this. Im guessing that it is the same for a mkIII. Once again, try the test light with this. if this doesnt work try
3rd wire in a switch. Get a length of cable. Nothing huge, but not to thin. I used a 18 gauge audio wire. If your head unit does not have a Fuse, Wire one in. 10-15 AMP will work just fine. Simply connect the wire to the battery, run it inside the car to the Mounted switch (wherever suits you best), and then to the fuse, and finally the Head Unit.

It shouldnt take you more than 1 hour to do, and if none of these tips helped you, feel free to post in the MKIII (3) section of this forum for more help.
 

· Registered
Joined
·
32 Posts
Discussion Starter · #7 ·
ok so i opened up the box on my steering wheel and i have a yellow and black THICK wire on the right of the steering wheel (coming out of the windscreen wiper switch) is this the defroster wire and should i wire my ignition switch to this?. would like to check before i start messing with them.
Thanks
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top