VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,053 Posts
Discussion Starter · #1 ·
Hey guys its me again. I am still sweating my nuts off in this Florida heat because my A/C is still not working. I have checked the fan/pressure switch/compressor/compressor clutch everything is fine. Today I discharged my system and then charged it back up. But I am still confused as to why its not working..
At idle it blows cool air about 60 degrees.. As soon as I start driving it warms up to almost 80 degrees then cools back down when I am at a light.. What the heck is going on??? Anyone ever run into this type of problem??
My buddy suggested the expansion valve needs to be replaced... I will pick one of those up tomorrow but if anyone else knows anything about this type of problem please give me some info..
Thanks guys,
 

·
Registered
Joined
·
1,053 Posts
Discussion Starter · #2 ·
Re: Still struggling with my A/C. (VR6TUNER)

Hey guys,
Just wanted to let you know that I was able to fix my A/C. It was the expansion valve. I replaced it and recharged it and now my A/C is ice cold..
Thanks for all your help and replys http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
1,053 Posts
Discussion Starter · #4 ·
Re: Still struggling with my A/C. (yellowslc)

gauges would have helped but didn't have any and that was my next step.. to take it to a place that could test the pressure for me..
well good luck with your fan...
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top