VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
165 Posts
Discussion Starter · #1 ·
Strange cooling problem, HELP

'93 Corrado VR6. For some reason the High cooling fan speed only kicks on when the water temp hits close to 230deg. The high speed fan wont come on even when I turn on the AC, but the AC works perfectly. I have owned the car for about 6months and the high speed fan would be running almost all the time. The car would cool great, and never hit 210. It just started this problem, and of coarse it is the hottest it has been outside. I have tried driving at night when it is cool out, and I have found the same results. Why wouldnt the High speed fan turn on with the AC?
Thanks for any idea's


Modified by Leesnuts at 11:34 AM 7-1-2003
 

·
Registered
Joined
·
2,756 Posts
Re: Strange cooling problem, HELP (Leesnuts)

Hmmmmmm, well, a cheap way to help diagnose this might be the fan switch. Change that out and see what happens.
Either that or one of the sensors might be bad too. Do a search for "fan" in the Corrado room and see what you can come up with, there's been TONS of posts discussed regarding this.
 

·
Registered
Joined
·
165 Posts
Discussion Starter · #4 ·
Re: Strange cooling problem, HELP (Leesnuts)

What does the module in back of the glove box do? I wonder if it could of got wet when I washed the car.
 

·
Registered
Joined
·
2,756 Posts
Re: Strange cooling problem, HELP (Leesnuts)

Quote, originally posted by Leesnuts »
What does the module in back of the glove box do? I wonder if it could of got wet when I washed the car.

Hmmmm, back of the glovebox?
I wish I had ETKA at work, I can't quite figure out what you're gettin' at.
 
1 - 5 of 5 Posts
Top